0

First, I have seen this question and also this one regarding the matter, but none really helped me. I ran regular updates on a fresh Ubuntu GNOME 14.04 install, added Texlive 2015, LibreOffice 5.1, Steam and Dropbox. I have also removed Evolution and installed Thunderbird, it worked fine, I used the computer yesterday as always and when I started it up today, it would take me to the TTY1 boot, which I know nothing about. Here's an image:

tt1 screen

Some other forums suggested editing the boot option in the grub menu by pressing E over the ubuntu option. Here's an image of what I see when I do that:

Editing the Grub Option

A few users mentioned adding nomodsetwhere I see quiet splash (2nd to last line), others suggested replacing one with another. Neither worked. To be honest, I am out of patience. I'd like to avoid reinstalling Ubuntu, as installing a whole TeX environment on it, re-add my e-mail, updates, and software would take too long. Noob-friendly answers are much prefered!

5
  • can you get the desktop from tt1 using startx Apr 6, 2016 at 12:37
  • 1
    No, but it gave me a kinda lengthy message here. Apr 6, 2016 at 14:18
  • Do u have free space in your hard disk ? find it out by using df -h Apr 6, 2016 at 15:12
  • @MohitRajan I have free space. It is a fresh installation, too Apr 10, 2016 at 1:32
  • Please edit your question and add output of the xorg log. Also mention your graphic card Apr 10, 2016 at 2:17

1 Answer 1

0

After following links on the subject (a long time ago), I ended up (somehow) installing unity over gnome, which obviously messed everything up. I had to format the computer and reinstall Ubuntu. Now, it works.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .