6

It seems to be the same three errors repeated:

$ tail -n15 /var/log/syslog
Apr  5 23:32:01 detoo kernel: [ 6042.078785] ACPI Error: [PGRT] Namespace lookup failure, AE_NOT_FOUND (20150619/psargs-359)
Apr  5 23:32:01 detoo kernel: [ 6042.078787] ACPI Error: Method parse/execution failed [\_GPE._L6F] (Node ffff8808554d42d0), AE_NOT_FOUND (20150619/psparse-536)
Apr  5 23:32:01 detoo kernel: [ 6042.078788] ACPI Exception: AE_NOT_FOUND, while evaluating GPE method [_L6F] (20150619/evgpe-592)

I noticed something was wrong when I was getting low disk space warnings. I've flashed to the latest UEFI available, I've tried enabling/disabling the C states in my UEFI.

I'm running Linux Mint 17.3 Cinnamon 64-bit with kernel 4.2.0-34-generic. I have a skylake processor and z170 motherboard.

I'm quite new to linux and am at a lost as what I should do next.

EDIT: I have the same problem when booting from a USB with Ubuntu 16.04, and nearly identical error logs being constantly spammed:

Apr  6 01:01:48 ubuntu kernel: [  152.594053] ACPI Exception: AE_NOT_FOUND, while evaluating GPE method [_L6F] (20150930/evgpe-592)
Apr  6 01:01:48 ubuntu kernel: [  152.594994] ACPI Error: [PGRT] Namespace lookup failure, AE_NOT_FOUND (20150930/psargs-359)
Apr  6 01:01:48 ubuntu kernel: [  152.594996] ACPI Error: Method parse/execution failed [\_GPE._L6F] (Node ffff8808554e02d0), AE_NOT_FOUND (20150930/psparse-542)
8

You have the latest hardware - Skylake came out Q3-2015, Z170 board as well. The 4.2.0 kernel came out at the same time, so development for it was before board and CPU were widely available. Mint 17.3 is based on Ubuntu Trusty, which is even older.

Try with a Live CD of Ubuntu Xenial to see if your hardware is better supported by kernel 4.4.0. If you want to have the latest hardware, you better run the latest Linux on it for best support.

Even the current beta of 16.04 probably is a better fit for your system, with less issues.

EDIT: To have a quick fix for the issue at hand, do sudo echo "disable" > /sys/firmware/acpi/interrupts/gpe6F. This should temporarily disable the GPE and get rid of the messages. You probably need a BIOS update to fix the issue.

  • I've booted ubuntu 16.04 from a USB with the same problem. – roro Apr 6 '16 at 8:04
  • 1
    @roro: I updated my answer with specific information. unix.stackexchange.com/questions/242013/… has more details. – emk2203 Apr 6 '16 at 9:04
  • I'm getting permission denied, even with sudo. ... ... ... Opening it as sudo vim gives the error: "/sys/firmware/acpi/interrupts/gpe6F" E667: Fsync failed WARNING: Original file may be lost or damaged don't quit the editor until the file is successfully written! ... ... .... Opening it as sudo nano gives the error: Error writing /sys/firmware/acpi/interrupts/gpe6F: Invalid argument – roro Apr 6 '16 at 16:02
  • 1
    got it to work by sudo -s – roro Apr 6 '16 at 16:32
  • 2
    sudo echo "disable" > /sys/firmware/acpi/interrupts/gpe6F cannot work, because the sudo works only for the echo command, but not for the > redirection (which is done by the shell). You can use echo "disable" | sudo tee /sys/firmware/acpi/interrupts/gpe6F or echo "disable" | sudo dd of=/sys/firmware/acpi/interrupts/gpe6F. – elmicha Jun 26 '16 at 18:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.