0

I'm trying to update an old server that runs Ubuntu 10.04 but I can't. I'm trying from terminal because update center tells me that "my Ubuntu release is not supported anymore" and I can't do anything in this windows because it's freezed.

I did that in the terminal:

sudo do-release-upgrade -d

And this is the message that I got:

Comprobando el gestor de paquetes
Reading package lists... Done
Building dependency tree        
Reading state information... Done
Building data structures... Done 
WARNING: Failed to read mirror file

.....

Ign http://old-releases.ubuntu.com lucid/restricted TranslationIndex                                                                                        
Ign http://old-releases.ubuntu.com lucid/universe TranslationIndex                                                                                          
Err http://old-releases.ubuntu.com lucid/main Translation-en                                                                                                

Hit http://old-releases.ubuntu.com lucid/main Translation-es                                                                                                
Err http://old-releases.ubuntu.com lucid/multiverse Translation-en                                                                                          

Hit http://old-releases.ubuntu.com lucid/multiverse Translation-es                                                                                          
Err http://old-releases.ubuntu.com lucid/restricted Translation-en                                                                                          

Hit http://old-releases.ubuntu.com lucid/restricted Translation-es                                                                                          
Err http://old-releases.ubuntu.com lucid/universe Translation-en                                                                                            

Hit http://old-releases.ubuntu.com lucid/universe Translation-es                                                                                            
Err http://old-releases.ubuntu.com lucid/main Translation-en                                                                                                

Err http://old-releases.ubuntu.com lucid/multiverse Translation-en                                                                                          

Err http://old-releases.ubuntu.com lucid/restricted Translation-en                                                                                          

Err http://old-releases.ubuntu.com lucid/universe Translation-en   

.....

E:Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

I've googled the last error (Update Manager doesn't allow me to upgrade from version 10.10 to 12.10) and I've checked this files: cat /var/log/dist-upgrade/apt.log | grep Broken

Broken libc6:i386 Conflicts on libc6-i686 [ i386 ] < 2.11.1-0ubuntu7.21 > ( libs )
Broken libc6:i386 Breaks on liblouis0 [ i386 ] < 1.7.0-2 > ( libs ) (< 2.3.0-2)
Broken libpolkit-gobject-1-0:i386 Breaks on libpolkit-gtk-1-0 [ i386 ] < 0.96-2ubuntu2 > ( libs ) (< 0.99)
Broken ure:i386 Breaks on openoffice.org-core [ i386 ] < 1:3.2.0-7ubuntu4.4 > ( editors ) (< 1:3.3~)
Broken xserver-xorg-core:i386 Breaks on xserver-xorg-video-6 [ i386 ] < none > ( none )
Broken libnspr4-0d:i386 Conflicts on libnspr4 [ i386 ] < none -> 4.8.9-1ubuntu2 > ( libs ) (< 2:4)
Broken gnome-settings-daemon:i386 Depends on libnss3 [ i386 ] < none -> 3.13.1.with.ckbi.1.88-1ubuntu6 > ( libs ) (>= 3.12.0~1.9b1)
Broken libreoffice-core:i386 Depends on libnss3 [ i386 ] < none -> 3.13.1.with.ckbi.1.88-1ubuntu6 > ( libs ) (>= 3.12.0~1.9b1)
Broken libnm-util2:i386 Depends on libnss3 [ i386 ] < none -> 3.13.1.with.ckbi.1.88-1ubuntu6 > ( libs ) (>= 3.12.0~1.9b1)
Broken xz-lzma:i386 Conflicts on lzma [ i386 ] < 4.43-14ubuntu2 -> 9.22-2ubuntu1 > ( utils )
Broken gnome-control-center:i386 Depends on libnm-util2 [ i386 ] < none -> 0.9.4.0-0ubuntu3 > ( libs ) (>= 0.8.998)
Broken gvfs-libs:i386 Conflicts on libgvfscommon0 [ i386 ] < 1.6.1-0ubuntu1build1 > ( libs )
Broken libnm-glib4:i386 Depends on libnm-util2 [ i386 ] < none -> 0.9.4.0-0ubuntu3 > ( libs ) (>= 0.9.3.995+git201203081848.bba834f)
Broken libcamel-1.2-29:i386 Depends on libnss3 [ i386 ] < none -> 3.13.1.with.ckbi.1.88-1ubuntu6 > ( libs ) (>= 3.12.0~beta3)
Broken gnome-control-center-data:i386 Conflicts on capplets-data [ i386 ] < 1:2.30.1-0ubuntu2 > ( gnome )
Broken gnome-control-center-data:i386 Breaks on gnome-settings-daemon [ i386 ] < 2.30.1-0ubuntu1.1 -> 3.4.1-0ubuntu1 > ( gnome ) (< 3.0)
Broken console-setup:i386 Conflicts on console-terminus [ i386 ] < 4.30-2 > ( fonts )
Broken libdrm-nouveau1a:i386 Conflicts on libdrm-nouveau1 [ i386 ] < 2.4.18-1ubuntu3 > ( libs )
Broken libnss3-1d:i386 Depends on libnspr4-0d [ i386 ] < 4.10.7-0ubuntu0.10.04.1 > ( universe/libs ) (>= 4.8.6)
Broken libedataserver1.2-11:i386 Depends on libnspr4-0d [ i386 ] < 4.10.7-0ubuntu0.10.04.1 > ( universe/libs ) (>= 4.7.3-0ubuntu1~)
Broken foomatic-db-compressed-ppds:i386 Conflicts on foomatic-db [ i386 ] < 20100216-0ubuntu3 -> 20120322-0ubuntu1 > ( text )
Broken foomatic-db-compressed-ppds:i386 Conflicts on foomatic-db-hpijs [ i386 ] < none > ( none )
Broken foomatic-db-compressed-ppds:i386 Breaks on foomatic-db [ i386 ] < 20100216-0ubuntu3 -> 20120322-0ubuntu1 > ( text )
Broken libebook-1.2-12:i386 Depends on libcamel-1.2-29 [ i386 ] < none -> 3.2.3-0ubuntu6 > ( libs ) (>= 3.2)
Broken libnm-gtk0:i386 Depends on libnm-glib4 [ i386 ] < none -> 0.9.4.0-0ubuntu3 > ( libs ) (>= 0.8.998)
Broken indicator-messages:i386 Conflicts on indicator-me [ i386 ] < 0.2.6-0ubuntu1 > ( gnome )
Broken pm-utils:i386 Conflicts on pm-utils-powersave-policy [ i386 ] < 0.3.1 > ( admin )
Broken ntfs-3g:i386 Conflicts on libntfs-3g75 [ i386 ] < 1:2010.3.6-1ubuntu1 > ( libs )
Broken gnome-session:i386 Depends on gnome-settings-daemon [ i386 ] < 2.30.1-0ubuntu1.1 -> 3.4.1-0ubuntu1 > ( gnome ) (>= 3.0)
Broken libnm-glib-vpn1:i386 Depends on libnm-util2 [ i386 ] < none -> 0.9.4.0-0ubuntu3 > ( libs ) (>= 0.7.0)
Broken evolution-data-server:i386 Depends on libcamel-1.2-29 [ i386 ] < none -> 3.2.3-0ubuntu6 > ( libs ) (= 3.2.3-0ubuntu6)
Broken libreoffice-emailmerge:i386 Depends on libreoffice-core [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( editors )
Broken libreoffice-writer:i386 Depends on libreoffice-core [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( editors ) (= 1:3.5.2-2ubuntu1)
Broken libreoffice-base-core:i386 Depends on libreoffice-core [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( editors ) (= 1:3.5.2-2ubuntu1)
Broken libreoffice-math:i386 Depends on libreoffice-core [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( editors ) (= 1:3.5.2-2ubuntu1)
Broken network-manager-pptp:i386 Depends on libnm-glib-vpn1 [ i386 ] < none -> 0.9.4.0-0ubuntu3 > ( libs ) (>= 0.7.999)
Broken libedataserverui-3.0-1:i386 Depends on libcamel-1.2-29 [ i386 ] < none -> 3.2.3-0ubuntu6 > ( libs ) (>= 3.2)
Broken gnome-panel:i386 Depends on libedataserverui-3.0-1 [ i386 ] < none -> 3.2.3-0ubuntu6 > ( libs ) (>= 3.2.3)
Broken liboauth0:i386 Depends on libnss3 [ i386 ] < none -> 3.13.1.with.ckbi.1.88-1ubuntu6 > ( libs ) (>= 3.12.0~1.9b1)
Broken gnome-media:i386 Breaks on gnome-control-center [ i386 ] < 1:2.30.1-0ubuntu2 -> 1:3.4.1-0ubuntu1 > ( gnome ) (< 1:3.0)
Broken network-manager-pptp-gnome:i386 Depends on libnm-glib-vpn1 [ i386 ] < none -> 0.9.4.0-0ubuntu3 > ( libs ) (>= 0.8.998)
Broken network-manager:i386 Depends on libnm-glib4 [ i386 ] < none -> 0.9.4.0-0ubuntu3 > ( libs ) (>= 0.9.4.0~git201203162258.69247a0)
Broken libcamel1.2-14:i386 Depends on libedataserver1.2-11 [ i386 ] < 2.28.3.1-0ubuntu6.1 > ( libs ) (>= 2.28.3.1)
Broken libgdata13:i386 Depends on liboauth0 [ i386 ] < none -> 0.9.4-3 > ( libs ) (>= 0.9.1)
Broken indicator-datetime:i386 Depends on libedataserverui-3.0-1 [ i386 ] < none -> 3.2.3-0ubuntu6 > ( libs ) (>= 3.2.3)
Broken libc6-dev:i386 Breaks on gcj-4.4-base [ i386 ] < 4.4.3-1ubuntu4.1 > ( libs ) (< 4.4.6-2ubuntu2)
Broken gnome-applets:i386 Depends on gnome-panel [ i386 ] < 1:2.30.2-0ubuntu0.2 -> 1:3.4.1-0ubuntu1 > ( universe/gnome ) (>= 2.91.91)
Broken totem-plugins:i386 Depends on libgdata13 [ i386 ] < none -> 0.12.0-1 > ( libs ) (>= 0.8.1)
Broken ubuntuone-client-gnome:i386 Depends on libebook-1.2-12 [ i386 ] < none -> 3.2.3-0ubuntu6 > ( libs ) (>= 3.2.3)
Broken network-manager-gnome:i386 Depends on libnm-glib-vpn1 [ i386 ] < none -> 0.9.4.0-0ubuntu3 > ( libs ) (>= 0.7.999)
Broken odbcinst1debian2:i386 Conflicts on odbcinst1debian1 [ i386 ] < 2.2.11-21 > ( libs )
Broken python-uno:i386 Depends on libreoffice-core [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( editors ) (= 1:3.5.2-2ubuntu1)
Broken gnome-session-fallback:i386 Depends on gnome-settings-daemon [ i386 ] < 2.30.1-0ubuntu1.1 -> 3.4.1-0ubuntu1 > ( gnome ) (>= 3.0)
Broken gnome-power-manager:i386 Depends on gnome-settings-daemon [ i386 ] < 2.30.1-0ubuntu1.1 -> 3.4.1-0ubuntu1 > ( gnome ) (>= 3.2)
Broken libept0:i386 Depends on libapt-pkg-libc6.10-6-4.8 [ i386 ] < none > ( none )
Broken sessioninstaller:i386 Conflicts on gnome-codec-install [ i386 ] < 0.4.2ubuntu2 -> 0.4.7+nmu1ubuntu3 > ( universe/gnome )
Broken libedata-book-1.2-11:i386 Depends on libebook-1.2-12 [ i386 ] < none -> 3.2.3-0ubuntu6 > ( libs ) (>= 3.2.3)
Broken libebook1.2-9:i386 Depends on libcamel1.2-14 [ i386 ] < 2.28.3.1-0ubuntu6.1 > ( libs ) (>= 2.27)
Broken gstreamer0.10-nice:i386 Breaks on libgstfarsight0.10-0 [ i386 ] < 0.0.17-2ubuntu2 > ( libs ) (< 0.0.23)
Broken indicator-appmenu:i386 Conflicts on libdbusmenu-glib1 [ i386 ] < 0.2.9-0ubuntu3.1 > ( libs ) (< 0.3.7)
Broken nvidia-common:i386 Conflicts on nvidia-current-modaliases [ i386 ] < 195.36.24-0ubuntu1~10.04.3 > ( admin )
Broken libebackend1.2-0:i386 Depends on libedataserver1.2-11 [ i386 ] < 2.28.3.1-0ubuntu6.1 > ( libs ) (>= 2.28.3.1)
Broken libsdl1.2debian:i386 Conflicts on libsdl1.2debian-pulseaudio [ i386 ] < 1.2.14-4ubuntu1.1 > ( libs )
Broken python-gnome2:i386 Conflicts on python-gnomecanvas [ i386 ] < 2.28.0-1ubuntu1 > ( python )
Broken libfolks-eds25:i386 Depends on libebook-1.2-12 [ i386 ] < none -> 3.2.3-0ubuntu6 > ( libs ) (>= 3.2.3)
Broken libcdt4:i386 Conflicts on libgraphviz4 [ i386 ] < 2.20.2-8ubuntu3.2 > ( libs )
Broken libreoffice-draw:i386 Depends on libreoffice-core [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( editors ) (= 1:3.5.2-2ubuntu1)
Broken libmtp-common:i386 Breaks on libmtp8 [ i386 ] < 1.0.2-1ubuntu1 > ( libs ) (<= 1.0.6-6)
Broken gdm:i386 Breaks on gdm-guest-session [ i386 ] < 0.15ubuntu0.1 > ( gnome )
Broken geoclue-ubuntu-geoip:i386 Depends on libnm-glib4 [ i386 ] < none -> 0.9.4.0-0ubuntu3 > ( libs ) (>= 0.7.999)
Broken libcurl3-nss:i386 Depends on libnss3 [ i386 ] < none -> 3.13.1.with.ckbi.1.88-1ubuntu6 > ( libs ) (>= 3.12.0~beta2)
Broken libreoffice-gtk:i386 Depends on libreoffice-core [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( editors ) (= 1:3.5.2-2ubuntu1)
Broken libpurple0:i386 Depends on libnss3 [ i386 ] < none -> 3.13.1.with.ckbi.1.88-1ubuntu6 > ( libs ) (>= 3.12.0~1.9b1)
Broken openoffice.org-writer:i386 Depends on libreoffice-writer [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( editors )
Broken libreoffice-calc:i386 Depends on libreoffice-core [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( editors ) (= 1:3.5.2-2ubuntu1)
Broken libreoffice-gnome:i386 Depends on libreoffice-core [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( editors ) (= 1:3.5.2-2ubuntu1)
Broken libnm-util1:i386 Depends on libnspr4-0d [ i386 ] < 4.10.7-0ubuntu0.10.04.1 > ( universe/libs ) (>= 4.7.3-0ubuntu1~)
Broken chromium-browser:i386 Depends on libnspr4-0d [ i386 ] < 4.10.7-0ubuntu0.10.04.1 > ( universe/libs ) (>= 4.7.3-0ubuntu1~)
Broken libreoffice-help-en-us:i386 Depends on libreoffice-writer [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( editors )
Broken libreoffice-help-en-us:i386 Depends on language-support-translations-en [ i386 ] < none > ( none )
Broken libubuntuone-1.0-1:i386 Depends on ubuntuone-client-gnome [ i386 ] < 1.2.2-0ubuntu2.3 -> 3.0.0-0ubuntu1 > ( gnome ) (>= 1.1.2)
Broken libecal1.2-7:i386 Depends on libedataserver1.2-11 [ i386 ] < 2.28.3.1-0ubuntu6.1 > ( libs ) (>= 2.28.3.1)
Broken telepathy-mission-control-5:i386 Depends on libnm-glib4 [ i386 ] < none -> 0.9.4.0-0ubuntu3 > ( libs ) (>= 0.7.999)
Broken libreoffice-impress:i386 Depends on libreoffice-core [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( editors ) (= 1:3.5.2-2ubuntu1)
Broken libfarstream-0.1-0:i386 Depends on gstreamer0.10-nice [ i386 ] < 0.0.10-2build1 -> 0.1.1-2ubuntu1 > ( net ) (>= 0.1.0)
Broken libreoffice-style-tango:i386 Depends on libreoffice-core [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( editors )
Broken openoffice.org-gnome:i386 Depends on libreoffice-gnome [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( gnome )
Broken openoffice.org-impress:i386 Depends on libreoffice-impress [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( editors )
Broken openoffice.org-draw:i386 Depends on libreoffice-draw [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( editors )
Broken openoffice.org-gtk:i386 Depends on libreoffice-gtk [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( gnome )
Broken gir1.2-ubuntuoneui-3.0:i386 Breaks on python-ubuntuone [ i386 ] < 0.3.1-0ubuntu1 > ( python )
Broken thunderbird-gnome-support:i386 Depends on libebook-1.2-12 [ i386 ] < none -> 3.2.3-0ubuntu6 > ( libs )
Broken libreoffice-help-es:i386 Depends on libreoffice-writer [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( editors )
Broken libreoffice-help-es:i386 Depends on language-support-translations-es [ i386 ] < none > ( none )
Broken ubuntu-desktop:i386 Depends on gnome-session [ i386 ] < 2.30.0-0ubuntu1 -> 3.2.1-0ubuntu8 > ( gnome )
Broken gnome-font-viewer:i386 Breaks on capplets-data [ i386 ] < 1:2.30.1-0ubuntu2 > ( gnome ) (< 1:3.0.0)
Broken gnome-font-viewer:i386 Breaks on gnome-control-center [ i386 ] < 1:2.30.1-0ubuntu2 -> 1:3.4.1-0ubuntu1 > ( gnome ) (< 1:3.0.0)
Broken nautilus-sendto-empathy:i386 Depends on libebook-1.2-12 [ i386 ] < none -> 3.2.3-0ubuntu6 > ( libs ) (>= 3.2.3)
Broken gcj-4.4-jre-lib:i386 Depends on gcj-4.4-base [ i386 ] < 4.4.3-1ubuntu4.1 > ( libs ) (>= 4.4.2-9)
Broken libgcj10:i386 Depends on gcj-4.4-base [ i386 ] < 4.4.3-1ubuntu4.1 > ( libs ) (>= 4.4.3-1ubuntu4.1)
Broken libecryptfs0:i386 Depends on libnss3 [ i386 ] < none -> 3.13.1.with.ckbi.1.88-1ubuntu6 > ( libs ) (>= 3.12.0~1.9b1)
Broken libreoffice-help-en-gb:i386 Depends on libreoffice-writer [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( editors )
Broken libreoffice-help-en-gb:i386 Depends on language-support-translations-en [ i386 ] < none > ( none )
Broken telepathy-haze:i386 Depends on libpurple0 [ i386 ] < 1:2.6.6-1ubuntu4.6 -> 1:2.10.3-0ubuntu1 > ( net ) (>= 1:2.7.0)
Broken libubuntuoneui-3.0-1:i386 Depends on liboauth0 [ i386 ] < none -> 0.9.4-3 > ( libs ) (>= 0.9.1)
Broken openoffice.org-math:i386 Depends on libreoffice-math [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( editors )
Broken libreoffice-style-human:i386 Depends on libreoffice-core [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( editors )
Broken gnome-games-data:i386 Breaks on gnome-games-common [ i386 ] < 1:2.30.0-0ubuntu6 > ( games )
Broken telepathy-gabble:i386 Breaks on telepathy-mission-control-5 [ i386 ] < 5.3.2-3 -> 1:5.12.0-0ubuntu2 > ( net ) (< 1:5.5)
Broken openoffice.org-help-es:i386 Depends on libreoffice-help-es [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( doc )
Broken openoffice.org-help-en-gb:i386 Depends on libreoffice-help-en-gb [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( doc )
Broken openoffice.org-calc:i386 Depends on libreoffice-calc [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( editors )
Broken openoffice.org-help-en-us:i386 Depends on libreoffice-help-en-us [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( doc )
Broken xulrunner-1.9.2:i386 Depends on libnspr4-0d [ i386 ] < 4.10.7-0ubuntu0.10.04.1 > ( universe/libs ) (>= 4.7.3-0ubuntu1~)
Broken libbrasero-media0:i386 Depends on brasero-common [ i386 ] < 2.30.2-0ubuntu1.1 -> 3.4.1-0ubuntu1 > ( gnome ) (< 2.31)
Broken libexchange-storage1.2-3:i386 Depends on libedataserver1.2-11 [ i386 ] < 2.28.3.1-0ubuntu6.1 > ( libs ) (>= 2.28.3.1)
Broken libmagickcore2-extra:i386 Depends on libgraphviz4 [ i386 ] < 2.20.2-8ubuntu3.2 > ( libs ) (>= 2.20.0)
Broken libedata-cal1.2-6:i386 Depends on libebackend1.2-0 [ i386 ] < 2.28.3.1-0ubuntu6.1 > ( libs ) (>= 2.28.3.1)
Broken gnome-about:i386 Depends on gnome-desktop-data [ i386 ] < 1:2.30.2-0ubuntu1 -> 1:2.32.1-0ubuntu9 > ( universe/gnome ) (= 1:2.30.2-0ubuntu1)
Broken python-farsight:i386 Depends on python [ i386 ] < 2.6.5-0ubuntu1.1 -> 2.7.3-0ubuntu2 > ( python ) (< 2.7)
Broken libegroupwise1.2-13:i386 Depends on libedataserver1.2-11 [ i386 ] < 2.28.3.1-0ubuntu6.1 > ( libs ) (>= 2.28.3.1)
Broken libnm-glib2:i386 Depends on libnm-util1 [ i386 ] < 0.8-0ubuntu3.3 > ( libs ) (>= 0.8~a~git.20090804t185522.4bab334)
Broken gnome-user-guide-en:i386 Depends on gnome-user-guide [ i386 ] < 2.30.0+git20100403ubuntu3 -> 3.4.1-1 > ( gnome ) (= 2.30.0+git20100403ubuntu3)
Broken gnome-user-guide-es:i386 Depends on gnome-user-guide [ i386 ] < 2.30.0+git20100403ubuntu3 -> 3.4.1-1 > ( gnome ) (= 2.30.0+git20100403ubuntu3)
Broken openoffice.org-base-core:i386 Depends on openoffice.org-core [ i386 ] < 1:3.2.0-7ubuntu4.4 > ( editors ) (= 1:3.2.0-7ubuntu4.4)
Broken python-gnomeapplet:i386 Depends on python [ i386 ] < 2.6.5-0ubuntu1.1 -> 2.7.3-0ubuntu2 > ( python ) (< 2.7)
Broken libedataserverui1.2-8:i386 Depends on libcamel1.2-14 [ i386 ] < 2.28.3.1-0ubuntu6.1 > ( libs ) (>= 2.27)
Broken libedata-book1.2-2:i386 Depends on libcamel1.2-14 [ i386 ] < 2.28.3.1-0ubuntu6.1 > ( libs ) (>= 2.27)
Broken openoffice.org-emailmerge:i386 Depends on libreoffice-emailmerge [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( editors )
Broken libperl5.10:i386 Depends on perl-base [ i386 ] < 5.10.1-8ubuntu2.4 -> 5.14.2-6ubuntu2 > ( perl ) (= 5.10.1-8ubuntu2.4)
Broken google-chrome-stable:i386 Depends on libnss3-1d [ i386 ] < 3.17.4-0ubuntu0.10.04.1 > ( libs ) (>= 3.12.3)
Broken unoconv:i386 Depends on python-uno [ i386 ] < 1:3.2.0-7ubuntu4.4 -> 1:3.5.2-2ubuntu1 > ( python )
Broken libpulse-browse0:i386 Depends on libpulse0 [ i386 ] < 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu14 -> 1:1.1-0ubuntu15 > ( libs ) (= 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu14)
Broken esound-clients:i386 Depends on esound-common [ i386 ] < 0.2.41-6ubuntu1 -> 0.2.41-10build3 > ( sound ) (= 0.2.41-6ubuntu1)
Broken libglib2.0-0:i386 Breaks on gnome-control-center [ i386 ] < 1:2.30.1-0ubuntu2 -> 1:3.4.1-0ubuntu1 > ( gnome ) (< 1:3)
Broken ecryptfs-utils:i386 Depends on libecryptfs0 [ i386 ] < none -> 96-0ubuntu3 > ( libs )
Broken ppp:i386 Breaks on network-manager-pptp [ i386 ] < 0.8-0ubuntu3 -> 0.9.4.0-0ubuntu1 > ( net ) (<= 0.8.0.999-1)
Broken gnome-control-center:i386 Depends on libnm-glib4 [ i386 ] < none -> 0.9.4.0-0ubuntu3 > ( libs ) (>= 0.8.998)
Broken libreoffice-common:i386 Depends on libreoffice-style-default [ i386 ] < none > ( none )
Broken libreoffice-common:i386 Depends on libreoffice-style [ i386 ] < none > ( none )
Broken gnome-icon-theme-symbolic:i386 Breaks on gnome-power-manager [ i386 ] < 2.30.0-0ubuntu1.1 -> 3.4.0-0ubuntu1 > ( gnome ) (< 3.2)
Broken indicator-power:i386 Depends on gnome-control-center [ i386 ] < 1:2.30.1-0ubuntu2 -> 1:3.4.1-0ubuntu1 > ( gnome ) (>= 3.1)
Broken network-manager-pptp:i386 Depends on libnm-glib-vpn1 [ i386 ] < none -> 0.9.4.0-0ubuntu3 > ( libs ) (>= 0.7.999)
Broken network-manager-pptp-gnome:i386 Depends on libnm-glib2 [ i386 ] < 0.8-0ubuntu3.3 > ( libs ) (>= 0.8~a~git.20090917t210753.fdb5ef2)
Broken network-manager-pptp-gnome:i386 Depends on libnm-util1 [ i386 ] < 0.8-0ubuntu3.3 > ( libs ) (>= 0.7.1~20090213+gitf142e15)
Broken network-manager-pptp-gnome:i386 Depends on network-manager-pptp [ i386 ] < 0.8-0ubuntu3 -> 0.9.4.0-0ubuntu1 > ( net )
Broken gnome-power-manager:i386 Depends on gnome-settings-daemon [ i386 ] < 2.30.1-0ubuntu1.1 -> 3.4.1-0ubuntu1 > ( gnome ) (>= 3.2)
Broken openoffice.org-common:i386 Depends on libreoffice-common [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( editors ) (>= 1:3.3.0~rc4-2)
Broken libreoffice-java-common:i386 Depends on libreoffice-common [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( editors )
Broken chromium-browser-l10n:i386 Depends on chromium-browser [ i386 ] < 25.0.1364.160-0ubuntu0.10.04.1 > ( universe/web ) (= 25.0.1364.160-0ubuntu0.10.04.1)
Broken chromium-codecs-ffmpeg:i386 Depends on chromium-browser [ i386 ] < 25.0.1364.160-0ubuntu0.10.04.1 > ( universe/web ) (>= 4.0.203.0~)
Broken python-papyon:i386 Depends on python-farsight [ i386 ] < 0.0.17-2ubuntu2 > ( python )
Broken openoffice.org-java-common:i386 Depends on libreoffice-java-common [ i386 ] < none -> 1:3.5.2-2ubuntu1 > ( editors )
Broken gir1.2-ubuntuoneui-3.0:i386 Depends on libubuntuoneui-3.0-1 [ i386 ] < none -> 3.0.0-0ubuntu1 > ( libs ) (>= 2.99.3)
Broken rhythmbox-ubuntuone:i386 Depends on gir1.2-ubuntuoneui-3.0 [ i386 ] < none -> 3.0.0-0ubuntu1 > ( introspection ) (>= 3.0.0)
Broken python-farsight:i386 Depends on python [ i386 ] < 2.6.5-0ubuntu1.1 -> 2.7.3-0ubuntu2 > ( python ) (< 2.7)
Broken gnome-icon-theme-symbolic:i386 Breaks on gnome-power-manager [ i386 ] < 2.30.0-0ubuntu1.1 -> 3.4.0-0ubuntu1 > ( gnome ) (< 3.2)
Broken gnome-power-manager:i386 Depends on gnome-settings-daemon [ i386 ] < 2.30.1-0ubuntu1.1 -> 3.4.1-0ubuntu1 > ( gnome ) (>= 3.2)
Broken unity-scope-musicstores:i386 Depends on rhythmbox-ubuntuone [ i386 ] < none -> 3.0.0-0ubuntu1 > ( gnome )
Broken python-papyon:i386 Depends on python-farsight [ i386 ] < 0.0.17-2ubuntu2 > ( python )
Broken python-farsight:i386 Depends on python [ i386 ] < 2.6.5-0ubuntu1.1 -> 2.7.3-0ubuntu2 > ( python ) (< 2.7)
Broken gnome-icon-theme-symbolic:i386 Breaks on gnome-power-manager [ i386 ] < 2.30.0-0ubuntu1.1 -> 3.4.0-0ubuntu1 > ( gnome ) (< 3.2)
Broken gnome-power-manager:i386 Depends on gnome-settings-daemon [ i386 ] < 2.30.1-0ubuntu1.1 -> 3.4.1-0ubuntu1 > ( gnome ) (>= 3.2)
Broken python-papyon:i386 Depends on python-farsight [ i386 ] < 0.0.17-2ubuntu2 > ( python )
Broken telepathy-butterfly:i386 Depends on python-papyon [ i386 ] < 0.4.8-0ubuntu2.1 > ( python ) (>= 0.4.2)
Broken gnome-icon-theme-symbolic:i386 Breaks on gnome-power-manager [ i386 ] < 2.30.0-0ubuntu1.1 -> 3.4.0-0ubuntu1 > ( gnome ) (< 3.2)
Broken gnome-power-manager:i386 Depends on gnome-settings-daemon [ i386 ] < 2.30.1-0ubuntu1.1 -> 3.4.1-0ubuntu1 > ( gnome ) (>= 3.2)
Broken gnome-icon-theme-symbolic:i386 Breaks on gnome-power-manager [ i386 ] < 2.30.0-0ubuntu1.1 -> 3.4.0-0ubuntu1 > ( gnome ) (< 3.2)
Broken gnome-power-manager:i386 Depends on gnome-settings-daemon [ i386 ] < 2.30.1-0ubuntu1.1 -> 3.4.1-0ubuntu1 > ( gnome ) (>= 3.2)
Broken gnome-icon-theme-symbolic:i386 Breaks on gnome-power-manager [ i386 ] < 2.30.0-0ubuntu1.1 -> 3.4.0-0ubuntu1 > ( gnome ) (< 3.2)
Broken gnome-power-manager:i386 Depends on gnome-settings-daemon [ i386 ] < 2.30.1-0ubuntu1.1 -> 3.4.1-0ubuntu1 > ( gnome ) (>= 3.2)
Broken gnome-icon-theme-symbolic:i386 Breaks on gnome-power-manager [ i386 ] < 2.30.0-0ubuntu1.1 -> 3.4.0-0ubuntu1 > ( gnome ) (< 3.2)
Broken gnome-power-manager:i386 Depends on gnome-settings-daemon [ i386 ] < 2.30.1-0ubuntu1.1 -> 3.4.1-0ubuntu1 > ( gnome ) (>= 3.2)
Broken gnome-icon-theme-symbolic:i386 Breaks on gnome-power-manager [ i386 ] < 2.30.0-0ubuntu1.1 -> 3.4.0-0ubuntu1 > ( gnome ) (< 3.2)
Broken gnome-power-manager:i386 Depends on gnome-settings-daemon [ i386 ] < 2.30.1-0ubuntu1.1 -> 3.4.1-0ubuntu1 > ( gnome ) (>= 3.2)
Broken gnome-icon-theme-symbolic:i386 Breaks on gnome-power-manager [ i386 ] < 2.30.0-0ubuntu1.1 -> 3.4.0-0ubuntu1 > ( gnome ) (< 3.2)
Broken gnome-power-manager:i386 Depends on gnome-settings-daemon [ i386 ] < 2.30.1-0ubuntu1.1 -> 3.4.1-0ubuntu1 > ( gnome ) (>= 3.2)

Do I have to uninstall all these broken packages? Are there any other way to update Ubuntu without losing my data?

Thanks in advance !! :)

| improve this question | | | | |
  • It is going to be faster and more reliable to do a fresh install – Panther Apr 5 '16 at 9:53
  • Finally I did that hehe. – jask Apr 6 '16 at 9:16
0

I did a fresh install because it was really hard to update it.

| improve this answer | | | | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.