1

I am trying to install Ubuntu from an USB-Stick on a new ASUS E200HA:

http://www.asus.com/ch-de/Notebooks/ASUS-Vivobook-E200HA/

For that purpose, I used a bootable USB-Stick that I used already a few weeks ago to install Ubuntu on a laptop. Thus, the stick works fine for sure. When I press esc during the booting process, I get a menu to choose to boot the Microsoft Boot menu, the USB-Stick or the BIOS Setup. If I choose the USB-Stick, still Windows is loaded and not Ubuntu from the stick.

On the web, people using similar machines (but not identical ones) write, that one has to disable secure boot and fast boot. Further it is said to enable Launch CSM.

Asus X202e VivoBook, dual boot. How to get around UEFI and have Win8 & Ubuntu?

http://www.eightforums.com/installation-setup/47345-asus-vivobook-x200ca-booting-usb.html

I disabled the first two, but there is no option to enable the third in my BIOS. I guess this is the case, because I have a different laptop. Still, whatever I choose for booting, Windows is loaded.

Does anyone has successfully installed Ubuntu on a ASUS E200HA and solved this issue? If not, maybe there are suggestions? Thanks.

  • Thanks, cl-netbox. Unfortunately, it does not solve the problem for me. The machine still boots Windows or, sometimes, it gives me back the choice of boot-options. In any case, it still does not boot from the USB-stick. – Nursangaion Apr 5 '16 at 18:30
1

The ASUS E200HA has a UEFI-BIOS and not a traditional BIOS. As is described here

https://help.ubuntu.com/community/UEFI

only 64-bit versions of Ubuntu can boot from a stick with an UEFI-BIOS. As it happens, I tried only 32-bit versions. Now it works.

  • Does Ubuntu (the 64bit version) install easily on this laptop and do the trackpad and wireless network card work? Also does this laptop have a recovery partition, could that partition be deleted? – user529676 Apr 12 '16 at 18:45
  • I deleted the recovery partition and everything else related to Windows, because the Harddisk is with 32 GB of storage capacity rather small. The wireless didn't work, but I fixed that using the instructions given here: forums.linuxmint.com/viewtopic.php?t=218377 However, the touchpad first worked (no right click though), but after a kernel update it seized to work. Also the soundcard does not work. Searching the internet revealed, that other people experienced the same. There does not seem to be a solution for both of these issues at the moment. – Nursangaion Apr 13 '16 at 7:03
  • @Nursangaion: Can you give an update on the Ubuntu support for the E200HA? Thanks :-) – stefan.at.wpf Aug 14 '16 at 16:32
  • @ stefan.at.wpf: With Ubuntu 16.04, the touchpad works, but the soundcard still does not. As far as I know, there is no solution for the soundcard available yet. – Nursangaion Aug 14 '16 at 20:10
  • any update in sound? – dg_no_9 Nov 17 '16 at 17:24
0

I recently succeeded in installing xubuntu 16.04.1 on the E200HA.

A month ago when I got the E200HA, the most recent version of ubuntu was 16.04 and that failed to install.

I tried a number of other Linux distributions when I got the E200HA. Of all the distributions I tried a month ago, only SUSE Tumbleweed did install and work. It had the UEFI well under control and shipped with a sufficiently bleeding edge kernel to handle the keyboard & mousepad well.

Some of the problems are related to UEFI, others to keyboard & mousepad. Only the most recent kernels, 4.6.3 and above seems to work ok with the keyboard & mousepad, and some distributions are far better at handling UEFI than others.

  • Does the soundcard work with xubuntu 16.04.1 or SUSE Tumbleweed? – Nursangaion Aug 18 '16 at 7:23
  • I did not try the sound under SUSE Tumbleweed. Under xubuntu 16.04.1 the sounds system complains that it cannot find any sound output device. I have not investigated the issue. – Kristian Sørensen Aug 18 '16 at 12:17

protected by Community Jul 13 '16 at 14:30

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.