1

I'm trying to move an Ubuntu SDK project (qmlproject) from one PC to a different one. Ubuntu SDK on both machines. Ubuntu 15.10 on both. I can create a new project on the new machine OK, but when I try to open existing project, I don't have the default 'desktop kit' to run it - adding a kit leads to all sorts of problems. New projects are fine - desktop kit present and correct, along with armhf kit I added when I installed the thing. Does anyone know how I can get an existing project imported with the desktop kit working?

  • what errors you get? – avi software Apr 7 '16 at 7:17
  • No errors, but there is no desktop kit available. This is available if I create an app from new, though - it is built into the SDK, and I thought it would be universally available. – Michael Thomson Apr 7 '16 at 16:30

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.