0

This question already has an answer here:

so I accidentally deleted my ubuntu hard drive off windows and I created a new partition and now my system will not properly boot up into Windows. I have to hit F12 and click on the Windows Boot Manager option , otherwise my system will boot into GRUB. I did some research on the forums and found that I have to get a Windows 10 pendrive and just go to the repair, and insert in the command line both "bootrec.exe /fixmbr" & "BootRec.exe /fixboot" but that does not seem to solve my problem. Any thoughts on this? Thanks in advance

marked as duplicate by mikewhatever, user68186, Eric Carvalho, Elder Geek, Pilot6 Apr 5 '16 at 8:40

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • What exactly is the question? What is the current goal, stated in none-vague terms? Do you want Grub restored? Do you want Ubuntu restored? Do you want Windows bootloader restored? – mikewhatever Apr 3 '16 at 21:02
  • I am trying to restore my Windows bootloader. – Markos Kerasovitis Apr 3 '16 at 21:12
  • What does it have to do with Ubuntu? – mikewhatever Apr 3 '16 at 21:13
  • If newer UEFI system: Uninstall Ubuntu from menu, Really UEFI boot menu askubuntu.com/questions/63610/… – oldfred Apr 3 '16 at 23:24
0

well go to an live cd and try


https://www.boyans.net/dual-boot-repair-windows-10.html or


Uninstall Grub and use Windows bootloader

  • Welcome to Ask Ubuntu! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. – Mark Kirby Apr 3 '16 at 21:55
  • Since nothing else works for me, I went ahead and reinstalled Ubuntu, then followed this tutorial askubuntu.com/a/497690/477176 from the second link, and everything seems to work fine. – Markos Kerasovitis Apr 4 '16 at 4:38
0

This tutorial says to run bootrec /RebuildBcd first, before the two other commands you tried. It also says you might have to run

bootsect /nt60 SYS

or

bootsect /nt60 ALL

after the other three commands.

  • Just tried that. Doesn't seem to change anything. – Markos Kerasovitis Apr 4 '16 at 4:36

Not the answer you're looking for? Browse other questions tagged or ask your own question.