0

Ive seen various threads on this same topic but nobody else is having the same error as I am having.

I was running steam and playing games on it for about a week after installing Ubuntu. but one day i woke up and steam just wouldn't open.

If I type the command steam into the terminal this is displayed:

/usr/bin/steam: line 194: /home/ethan/.local/share/Steam/steam.sh: Success

and nothing happens.

If I try to open steam through the desktop icon. Nothing happens. If I run it using the search thing. Nothing Happens.

I have tried to reinstall steam through the steampowered website and through the Ubuntu software center and neither have worked.

0

Purge first

sudo apt-get purge steam-launcher

Then from ubuntu store https://apps.ubuntu.com/cat/applications/steam-launcher/

or if you want to get through terminal you can use

sudo apt-get update

sudo apt-get install steam launcher

Or you can select Ubuntu and download .deb file from steam (by default it supports ubuntu) http://store.steampowered.com/about/

I have experienced this when i ran ubuntu on Virtual Machine

1
  • tried everything you said and i still get the same outcome. – Rawur Apr 5 '16 at 20:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.