0

I'm using Ubuntu 15.10 and I want to reinstall it. I tried Startup Disk Creator, Unetbootin, and sudo dd after formatting the disk with FAT 32 and NTFS, and also I tried these with three different USB drives in two different USB ports, and two different computers. But every time, Ubuntu 15.10 started. When I press F12 (Dell's boot menu) USB drive doesn't occur as one of the options. I tried these different .iso files from different sources, and even a couple Win 7 .iso files.

My laptop is a Dell Inspiron N5110 B45B45 with 500 GB Serial ATA (5400RPM) HDD, Intel Core i5-2450M (2.50GHz, 3M cache), 4096MB RAM(1x4096) 1333MHz DDR3 Dual Channel.

Is it a problem about BIOS?

Thank you

1

Startup Disk Creator and Unetbootin are known to not configure the media properly.

Open the Disks tool and click (on the right top corner) - select Restore Disk Image.

enter image description here

Select the Ubuntu installation ISO image and the USB disk - start the restore process.

enter image description here

Reboot the computer and select the USB drive entry from BIOS menu to boot from.

This method is proven to work and to create the Ubuntu installation media properly.

Update addressing your comments that you cannot boot into a working system:

Create the media using the diskpart tool in Windows.

Open command prompt as administrator and execute :

diskpart
list disk  
select disk *  
clean  
create partition primary  
active  
format fs=fat32 quick  
assign letter=**  

Note: * = number of USB drive | ** = select a free drive letter

Mount the ISO image and copy the content to the USB drive.

Change the boot order in BIOS to boot from the USB drive.

  • Error: "Not authorized to perform operation (udisks-error-quark, 3)" I think it's because that I messed with /usr folder permission by using chown. It's the reason why I want to reinstall ubuntu in the first place. But thank you, it seems valid anyway :) – SinanDogan Apr 3 '16 at 16:22
  • @SinanDogan : Try to perform the operation as root - install gksu (sudo apt-get install gksu) and execute : gksudo gnome-disks ! :) – cl-netbox Apr 3 '16 at 16:46
  • Sorry for being pain in the ass but yeah, this is what happens when you mess with chown: user@user:~$ apt-get install gksu E: Could not open lock file /var/lib/dpkg/lock - open (13: Permission denied) E: Unable to lock the administration directory (/var/lib/dpkg/), are you root? user@user:~$ sudo apt-get install gksu sudo: /usr/bin/sudo must be owned by uid 0 and have the setuid bit set – SinanDogan Apr 3 '16 at 16:53
  • Again: user@user:~$ sudo -i sudo: /usr/bin/sudo must be owned by uid 0 and have the setuid bit set – SinanDogan Apr 3 '16 at 17:04
  • @SinanDogan : Boot into Ubuntu recovery mode and execute these commands : 1.) mount -o remount,rw / 2.) mount --all 3.) chown root:root /usr/bin/sudo 4.) chmod 4755 /usr/bin/sudo - then boot into Ubuntu and execute 1.) sudo -i 2.) gnome-disks ... after having created the media reinstall the system, I hope it works. :) – cl-netbox Apr 3 '16 at 17:24
0

Check your BIOS boot order. It usually is under system configuration or the last tab on the bios. Make sure that USB hard drive is the first in order or at least before notebook hard drive. If that doesn't work check for a boot from USB drive toggle option somewhere in the BIOS options I have seen those as well.

Check the documentation for installing Ubuntu wily to see which option is recommended for creating a bootable installer and use that.

  • 1
    USB drive is in the first order, but since BIOS doesn't recognise the USB, it doesn't boot it from USB, even if I manually choose it do so. Thank you very much for the answer – SinanDogan Apr 3 '16 at 16:15
  • Sounds like a problem with your boot manager on your bootable USB. I tend to find that install dvds are the most reliable medium plus once you find one that works you have it forever. Also check to make sure you are using an .iso file to burn onto your USB. If you are using a disk image (.img file) you will need a tool like ImgBurn – deputy_D Apr 3 '16 at 20:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.