1

I have a dell Xps 15 9550 and I have installed Ubuntu Gnome 15.10 in the UEFI dual boot along with Windows 10. Ubuntu works fine but after running for a while it goes to the black terminal screen with these errors:

Image for error

I tried doing fsck but I am not able to unmount /dev/nvme0n1p8 as it says that the device is busy

It has SSD and the partitioning is:

/dev/nvme0n1p1      2048    1026047   1024000   500M EFI System
/dev/nvme0n1p2   1026048    1288191    262144   128M Microsoft reserved
/dev/nvme0n1p3   1288192  315672247 314384056 149.9G Microsoft basic data
/dev/nvme0n1p4 315672248  648951642 333279395 158.9G Microsoft basic data
/dev/nvme0n1p5 982083584  983005183    921600   450M Windows recovery environment
/dev/nvme0n1p6 983005184 1000214527  17209344   8.2G Windows recovery environment
/dev/nvme0n1p7 648951808  649537535    585728   286M Linux filesystem
/dev/nvme0n1p8 649537536  948848639 299311104 142.7G Linux filesystem
/dev/nvme0n1p9 948848640  982083583  33234944  15.9G Linux swap

1 Answer 1

2

The file systems containing Ubuntu seems to be damaged. Please start from a Live DVD/USB, open a terminal (Alt+F2) and run:

sudo e2fsck -p /dev/nvme0n1p7
sudo e2fsck -p /dev/nvme0n1p8

This either fixes the issue or uncovers more underlying issues.

1
  • 1
    As you're a reputation 4 user: if this answers your question, don't forget to click the grey ☑ under the "0" at the left of this text to accept it, which means "yes, this answer is valid"! May 7, 2016 at 7:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .