As Brasero dropped out of the core apps in 16.04, I tried to install brasero via APT but with no luck

sudo apt-get install brasero

The response tells me that there is no package brasero.

Brasero isn't found in the new Gnome Software either :-(

Do I need a specific PPA or this just because 16.04 is still beta?

For some reason the universe repository was not ticked in Applications & Updates. See answer below for the solution.


3 Answers 3


It's probably repository issue, Your /etc/apt/sources.list doesn't contain what is needed.

sudo echo "deb http://cz.archive.ubuntu.com/ubuntu xenial main universe" >> /etc/apt/sources.list
sudo apt-get update
sudo apt-get install brasero

For more informations You can check this article:


If you're using Ubuntu 18.04 LTS Live CD, you can check the Universe checkbox in "Software & Updates" (second one in screenshot) from the "show applications" menu. Universe Checkbox

  • Note: askubuntu.com/q/230476/158442, and not everyone is in the Czech Republic :D
    – muru
    Apr 2, 2016 at 11:03
  • Not quite sure where our OP is from, im not from Czech tho, thats the 1st repo-link ubuntu web poped me up with :P What did You mean about that command line? I'm used to use it like this on debian or just sudo nano /etc/apt/sources.list :P
    – Eska
    Apr 2, 2016 at 11:07
  • sudo echo … > /some/file won't work. On Debian, I'd expect you're running around as root, which is why the redirection might work. The linked post explains why sudo is ineffective here, and the workaround.
    – muru
    Apr 2, 2016 at 11:09
  • Ah yes, that may be quite issue tho. I added my user to sudoers just to speed stuff up when i do need it, so right.
    – Eska
    Apr 2, 2016 at 11:11

If you are facing similar problems after executing this command

sudo apt-get install brasero

Reading package lists... Error!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/in.archive.ubuntu.com_ubuntu_dists_xenial-backports_universe_binary-amd64_Packages
E: The package lists or status file could not be parsed or opened.

then please do

  1. sudo rm -vf /var/lib/apt/lists/*
  2. Now update list with sudo apt-get update
  3. Install brasero with sudo apt-get install brasero

Work for me Ubuntu 16.04


I used Synaptic's worked like a charm

system > Admin > Synaptic Package Manager

search brasero rightclick brasero mark for install

click apply Thats it

Not the answer you're looking for? Browse other questions tagged or ask your own question.