0

This question already has an answer here:

I have a machine with an Asrock q1900b-itx mobo and I'm experiencing random freezes of the system. By freeze I mean everything hangs and there is absolutely nothing that can be done except reset. I've read lots of threads, which date up to a year ago, about this problem , so this has been going for quite some time. The suggestion I found is to go to the BIOS and set C1 as the max state or to put some "intel_idle.max_cstate=1" line somewhere, which does the same thing.

The problem is that this is not a fix. Disabling CPU features isn't a way to solve problems. I bought this machine for a low power server and disabling power saving features is the last thing I would want to do. If a fix can't be made I suggest that BayTrail CPU's have to be labeled as "Not supported" and I would have to go to Windows, until a proper fix is made.

marked as duplicate by Zanna, jokerdino Sep 13 '16 at 13:18

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

I have the same problem, ( http://ubuntuforums.org/showthread.php?t=2319196 ) and the workaround is the c-states property.

See https://bugzilla.kernel.org/show_bug.cgi?id=109051

There isn't a solution and I am currently studying the kernel and the bay trail system to try to help in the resolution but doesn't seem easy :/

  • Describing the workaround and how to implement it would make this a much better answer - as it stands, this is a half answer and incomplete; it doesn't provide all the relevant information either. – Thomas Ward Apr 21 '16 at 20:41
  • The workaround implementation is described in the links. It's a workaround, so it's not good. – Gabriel Conceição Apr 22 '16 at 1:09

Not the answer you're looking for? Browse other questions tagged or ask your own question.