4

This seems to be an issue that only manifested in the last few versions maybe 14.04+.

Win/Super works as desired at the computer itself. Through TeamViewer however Win/Super is instead mapped to Alt.

I do have Send Key Combinations checked in TeamViewer and any other combinations seems to work as intended Ctrl + Alt for instance.

1

I believe my particular case was a result of an Autohotkey script that was running. Gone now.

  • 2
    For anyone else, I had Autohotkey enabled but disabling it didn't solve this for me. – blue_chip Feb 22 '17 at 16:28
  • 1
    Perhaps you have some other service/tool running that is intercepting the keystrokes. – Enigma Feb 22 '17 at 20:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.