2

I have been at this for days now. I have followed every guide that I can find. Purging and re-purging to get a clean start to try to reinstall once more but ultimately nothing has worked. I have tried installing from the package on the website as well as using apt to download fglrx. Every time I try to run fglrxinfo, I get the output of:

X Error of failed request: BadValue (integer parameter out of range for operation)
Major opcode of failed request: 155 (GLX)
Minor opcode of failed request: 3 (X_GLXCreateContext)
Value in failed request: 0x0 Serial number of failed request: 17
Current serial number in output stream: 18

Whenever I run amdcccle, the output says:

There was a problem initializing Catalyst Control Center Linux edition. It could be caused by the following.

No AMD graphics driver is installed, or the AMD driver is not functioning properly. Please install the AMD driver appropriate for you AMD hardware, or configure using aticonfig.

Once again, the card is an AMD Radeon HD 6290. I have tried to search pieces of this error with no luck of uncovering anything useful. I try very hard never to post anything to forums that is a duplicate of anything but I haven't found anything around that solves the issue I am having. Thanks.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.