1

This question already has an answer here:

running Ubuntu 15.10 When I try to apt-get update/upgrade, I get the following error

W: Failed to fetch http://ppa.launchpad.net/banshee-team/ppa/ubuntu/dists/wily/main/binary-amd64/Packages  404  Not Found
W: Failed to fetch http://ppa.launchpad.net/banshee-team/ppa/ubuntu/dists/wily/main/binary-i386/Packages  404  Not Found

as well as the same for colingille/freshlight/ etc (can't post more than two links)

I'm not sure why, any ideas as to why this is happening?

marked as duplicate by karel, Community Mar 29 '16 at 16:57

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

4

That PPA was last updated in 2014. It doesn't have a Wily release.

It's dead. Remove it with something like:

sudo add-apt-repository --remove ppa:banshee-team/ppa
1

This ppa does not have packages for Ubuntu 15.10.

You can remove this PPA using System Settings -> Software & Updates.

Not the answer you're looking for? Browse other questions tagged or ask your own question.