3

When the MythTV frontend is full screen, the taskbars and/or Unity is still visible. How can I hide them?

1
2

For 11.04 and newer

Use compizconfig-settings-manager sudo apt-get install compizconfig-settings-manager from a terminal (CTRL+ALT+T), then run it from the dash, just open dash and type ccsm and then goto the Unity plugin and in there you can choose panel opacity to 0. It's the best I can suggest without disabling compiz, and therefore unity.

1
  • This is a known bug. Yet not sufficiently fixed, and AFAIK only workarounds are available. – TrinitronX Mar 21 '13 at 5:48
3

Install compizconfig-settings-manager Install compizconfig-settings-manager using the following command.

sudo apt-get install compizconfig-settings-manager

Go to Ubuntu Unity plugin and set the option for Hide launcher to auto-hide. Then, go to Workarounds and check the box for the option Legacy Fullscreen Support.

This method worked for me in 11.04.

2

CCSM -> Workarounds -> Legacy Full Screen Suppot.
Restart mythfrontend fixed

1
  • 1
    Can you explain in greater detail what you're suggesting to do? In particular, you may want to explain how to install CCSM, explain (or link to information about) the risks associated with using it, and even perhaps include a screenshot showing the settings you're suggesting to change. – Eliah Kagan Sep 13 '12 at 20:29
1

For 10.10 and older

This is caused by compiz. Disable Compiz by going to System > Preferences > Appearance (on your Gnome taskbar). Click on the Visual Effects tab, and select none.

Not the answer you're looking for? Browse other questions tagged or ask your own question.