0

After daily package update firefox is unnable to connect to any https server, like www.google.com, ubuntu.com and so on. To ask this question I needed to install konqueror to be able to enter https web site. No matter what certificate files I've added - no change: error on certification for any https connection and firefox is completely unusable.

  • Did you try sudo apt-get update and sudo apt-get upgrade? Also try sudo apt-get purge firefox and sudo apt-get install firefox. – Cammy_the_block Mar 28 '16 at 14:46
  • I did it as first option and it didn't help. Moved to QupZilla browser which can hendle all issues with certifications. – user523913 Mar 29 '16 at 8:43
1

Be sure to check that your system's date and time are accurate. This can cause issues when validating certificates and have them show up as invalid.

| improve this answer | |
  • The date and time are accurate. It is not the problem. – user523913 Mar 29 '16 at 8:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.