2

I have a maven project which has source and target versions as JDK 1.8. And I wanted to build a snap app for the same project. As per the doc it looks like snapcraft "will pull a relocatable OpenJDK via the default-jdk Ubuntu package" and since, my project relies on 1.8 building the app fails. Is there a provision through which I can build the project?

More about jdk 1.8 thread.

Note: I'm supposed to use only LTS in my environments. I also tried the same in 15.10 but still, snapcraft is using openjdk 7 only. I'm not sure why is this happening.

2
  • I would have the same question. Probably one could just drop in the binaries or oracle's jre.
    – KIC
    Jun 23, 2016 at 8:58
  • This is a known bug that I'm actually assigned to. pad.lv/1573509 Jun 30, 2016 at 13:39

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.