1

I have MSI ge60 2pe. I am facing big problem,whenever I try to boot USB it is obviously showing me options such as "try without installation" etc. However whenever I choose to install or try without installation system just reboot after like 30 sec. I was able to boot for a few times however it crashed during installation. I have already tried Universal-USB-Installer-1.9.6.3(giving me 2 errors during check.),unetbootin-windows-613(giving 1 error),and win32 does not show any problems during checking,but still reboot no matter what. To be honest I have no idea what to do.

  • Press e when you have the TRY option highlighted. Put nouveau.modeset=0 at the end of the line beginning with linux. Press F10 to boot. You'll have to do that when Ubuntu is installed until you install proprietary drivers. – TheWanderer Mar 27 '16 at 9:58
  • Unfortunately still doesn't work. Computer just rebooted as before. – Cerber Mar 27 '16 at 10:04
  • Try using Rufus to make the USB – TheWanderer Mar 27 '16 at 10:05
0

First of all, 3rd party tools are known to often not create the Ubuntu installation media properly.
Use diskpart - this tool is known to create a proper installation media and is included in Windows.

Open command prompt as administrator and execute :

diskpart
list disk  
select disk *  
clean  
create partition primary  
active  
format fs=fat32 quick  
assign letter=**  

Note : * = number of USB drive | ** = select a free drive letter

Mount the ISO file - copy the whole content to the USB drive.

Second, the MSI GE60 2PE should have a dedicated NVIDIA GEFORCE GTX 860M graphics adapter.

Boot from Ubuntu installation media. Select Try Ubuntu without installing.
Press the E key and add nouveau.modeset=0 to the end of the linux line.
Press the F10 key to boot into the Live desktop. Perform the installation.

When finished boot the Ubuntu system. Select the Ubuntu boot menu entry.
Press the E key and add nouveau.modeset=0 to the end of the linux line.
Press the F10 key to boot into Ubuntu system. Install the NVIDIA drivers.

Reboot ... from now on you don't have to add the boot parameter anymore.
Do not forget to disable hibernation and fast startup in Windows before ...

  • I have followed your steps and still after I type nouveau.modeset=0 and reboot there is that ubuntu logo and after something around 30 sec computer reboot again. – Cerber Mar 27 '16 at 13:48
  • @Cerber : When you have Windows installed in EFI mode, make sure that you select the Ubuntu USB entry marked with UEFI in front and please also check in BIOS whether there is a switch to temporarily disable the NVIDIA chip during the installation process and if you can disable Secure Boot, in case yes, do it. :) – cl-netbox Mar 27 '16 at 14:05
  • I have tried number of times and still either it crash on ubuntu logo or reboot. There is no such option to disable NVIDIA chip temporary. I have disabled secure boot and fast boot. – Cerber Mar 27 '16 at 14:24
  • @Cerber : Please make sure that hibernation is disabled as well - open command prompt as administrator and execute : powercfg /h off and do not connect an external monitor before the installation is finished. Shutdown the computer completely - do not restart - then turn the PC back on and boot from USB. :) – cl-netbox Mar 27 '16 at 14:27
  • Unfortunately still. Computer is just booting again when ubuntu is loading. I have disabled hibernation, turn off computer then in bios I have changed order so usb was first and finally I was trying to boot it using nouveau.modeset=0. Still problem occurred. – Cerber Mar 27 '16 at 14:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.