0

I am trying to install Lubuntu 15.10 64 bit in my MSI GX70 laptop which has Windows 7 preinstalled. I load the ISO onto the USB drive using UNetbootin and then boot as I used to do with my old laptop. However, the live CD session works for a few seconds and then crashes. I haven't tried directly installing it. I also pressed tab when the boot options come up and typed ´nomodeset´ but to no avail. What must I do?

1

Unetbootin is known to not create the media properly.

Use the built-in tool diskpart from within Windows OS.

Open command prompt as administator and execute :

diskpart
list disk  
select disk *  
clean  
create partition primary  
active  
format fs=fat32 quick  
assign letter=**  

Note : * = number of USB drive | ** = select a free drive letter

Mount the ISO file - copy the whole content to the USB drive.

Update addressing your comment that the Ubuntu Live seesion crashes :

Boot from Ubuntu installation media. Select Try Ubuntu without installing.
Press the E key and add radeon.modeset=0 at the end of the linux line.
Press the F10 key to boot into the Live desktop. Perform the installation.

When finished boot the Ubuntu system. Select the Ubuntu boot menu entry.
Press the E key and add radeon.modeset=0 at the end of the linux line.
Press the F10 key to boot into Ubuntu system. Install the AMD drivers.

Reboot ... from now on you don't have to add the boot parameter anymore.

Note :

Set a 'space' between the last sign in the linux line and radeon.modeset=0.

  • With this method, I can't even boot. I tried using LiLi still the same result I am afraid. I am booting in legacy mode by the way. – Ekoji Mar 27 '16 at 16:59
  • @Ekoji : Which dedicated graphics adapter do you have in MSI GX70 - AMD Radeon or NVIDIA GEFORCE ? – cl-netbox Mar 27 '16 at 17:13
  • AMD Radeon HD 8650G – Ekoji Mar 27 '16 at 21:19
  • Also what I meant when I said 'same result' was that the live cd session crashes. – Ekoji Mar 27 '16 at 21:26
  • I can't even boot using the method you suggested. Says remove the drive and try again. I used unetbootin again and clicked [TAB]. Then the command line appeared and I typed radeon.modeset=0. No change – Ekoji Mar 28 '16 at 12:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.