0

I've been getting these umnet dependency errors for quite a lot of things since I installed Ubuntu 15.10.

 libxine2-dev : Depends: libxine2-bin (= 1.2.6-1build3) but it is not going to be installed
 linux-generic : Depends: linux-headers-generic (= 4.2.0.30.33) but 4.2.0.25.27 is to be installed
 linux-signed-generic : Depends: linux-headers-generic (= 4.2.0.30.33) but 4.2.0.25.27 is to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

This is an example of the recent one I got today. What should I do to fix this? 'apt-get -f install' never solves the problem and always asks to do the same again. :(

  • @MostafaAhangarha Did you read the post? It says they tried that. – Someone Somewhere Mar 27 '16 at 7:01
0

Please follow the below commands to remove it.

 apt-get remove libxine2-dev linux-generic linux-generic 

after that

 apt-get update 

Hopes it will work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.