I was following this guide http://www.everydaylinuxuser.com/2015/11/how-to-install-ubuntu-linux-alongside.html and encountered the problem below:

After disabling fastboot and rebooting with the UEFI USB Device (the USB drive I created using Win32DiskImager), I entered the GRUB screen, selected "try Ubuntu without installing" and hit enter. What happened next is that the screen turned black and stayed that way forever. I can tell the computer was still running though.

Any idea on what might be the issue here? I've already tried many things, including re-imaging the Ubuntu iso file to different usb sticks, trying out different versions like 14.x and 15.x, etc., but none of them works.

Any suggestions/help will be much appreciated!

Update with more details:

It's a desktop with NVIDIA GTX 980 Ti. Not quite sure about the USB ports - it says "ss" and I looked in the device manager and found "Generic SuperSpeed USB Hub".

  • Laptop model? GPU model? Are you using USB 3.0 ports? – You'reAGitForNotUsingGit Mar 25 '16 at 2:05
  • When you try Ubuntu and the screen is black, does waiting five minutes help? After the five minute wait, if the screen is still black, does pressing Ctrl+Alt+F1 do anything? – Olathe Mar 25 '16 at 2:44
  • probably a duplicate of askubuntu.com/questions/738377/… – ubfan1 Mar 25 '16 at 4:23
  • @Olathe I just tried pressing ctrl+alt+F1 after 5 minutes of wait - still black screen – user522722 Mar 25 '16 at 19:37
  • @ubfan1 I looked at the other question and it seems to be quite different - the other person already installed Ubuntu and only had problems with the video card, while I have not been able to install Ubuntu yet – user522722 Mar 25 '16 at 19:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy