0

So, here's something to ponder about... Every installation attempt ends with an error. Either that a particular file could not be copied (some .so library file, every time different one) or a generic input/output error:

The installer encountered an error copying files to the hard disk: [errno 5] input/output error This is often due to a faulty CD/DVD disk or drive, or a faulty hard disk. It may help to clean the CD/DVD, to burn the CD/DVD at a lower speed to clean the CD/DVD drive lens (cleaning kits are often available from electronics suppliers), to check whether the hard disk is old and in need of replacement, or to move the system to a cooler environment.

Obviously, next message is that installation has crashed.

First attempt: 1. Create USB startup disk Ubuntu 15.10 on other PC 2. Install on ASUS A72F 3. Halfway copying files, I/O error

Second attempt: 1. Create DVD installation disk Ubuntu 14.04 on yet another PC 2. Install on ASUS A72F 3. Halfway copying files, I/O error

Third attempt: 1. Replace 500GB HDD by 120GB SSD 2. Try installing USB (15.10), USB (14.04), DVD (14.04) 3. All attempts: Halfway copying files, I/O error

Fourth attempt: 1. Return 500GB HDD as internal HD 2. Replace DVD drawer with HDD caddy, with the 120GB SSD in it 3. Try installing USB (15.10) on SSD which is in the HDD-caddy 4. Halfway copying files, I/O error

So, used various sources, used various targets (SSD, HDD), used various media slots (SDA, SDB) all with the same result. Even updated BIOS to latest version from ASUS site.

What could POSSIBLY be wrong here?!? Any ideas where I could start looking would be highly appreciated!

  • Are you able to boot to a live environment? And are you connected to the Internet during installation? – Software_Programineer Mar 24 '16 at 22:07
  • What do you mean with 'booting to a live environment'? I've installed Ubuntu at least on 10 different PC's / laptops and never ran into this issue. As for the Internet connection: Tried both with and without internet connected (and with and without 'get latest updates during installation')... – Lambert Caljouw Mar 24 '16 at 22:11
  • The Try Ubuntu option would be like using a LiveCD of the OS. ubuntu.com/download/desktop/try-ubuntu-before-you-install – Software_Programineer Mar 24 '16 at 22:14
0

Found this post, referring to possible MEMORY (RAM) errors causing such errors. Now only trying to run memtest86+ from UEFI boot via USB (not in GRUB options, also not with key), so that's the next challenge for tomorrow. Pfff.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.