I am using Ubuntu 15.10. I accidentally changed the size of the interface to maximum. Now my folders and windows are too large and don't fully fit the screen so I cannot revert the effect. Is there any way to reset the display settings to default so this can revert to normal?

up vote 9 down vote accepted

Removing ~/.config/monitors.xml should do it:

  • Open a terminal window by pressing Ctrl+Alt+T
  • type rm ~/.config/monitors.xml and press Enter
  • immediately log out and back in. It should be reverted now

Alternatively

If you know what resolution your screen supports (e.g. 1440x900), you can run the command:

xrandr -s 1440x900

to at least temporarily set a workable solution, then subsequently change settings from GUI.

  • it did not work. – alexanast Mar 23 '16 at 14:07
  • uhd. It was the highest in the settings and it is already set at that resoloution. i think 3840x2160 – alexanast Mar 23 '16 at 14:12
  • Hi @alexanast just (re) tested it. Did you forget to log out/in? it works really. Local monitor settings are stored in ~/.config/monitors.xml. There is no way these settings are remembered if you remove the file and immediately log out, unless you must have done something exotic. – Jacob Vlijm Mar 23 '16 at 14:24
  • login screen fixed but desktop enviroment didnt. Restarting to check. edit It did not. – alexanast Mar 23 '16 at 14:34
  • @alexanast curious to what you did to change the settings? – Jacob Vlijm Mar 23 '16 at 14:55

I had a similar problem to you but I found the solution here How to scale title bars and menu in Ubuntu 14.04 with the terminal only

dconf reset /com/ubuntu/user-interface/scale-factor

This changes the "scale for menu and title bars" to default.

  • This worked for ubuntu 16.04 atleast – Slaughterfish Feb 19 '17 at 16:17
  • Also you can use dconf-editor, go to that path, Set to default. – Pablo Bianchi Jun 15 '17 at 18:56

Just to add to this, since this is the first thread that appeared for me: My solution to reset the display was to use:

xrandr --listactivemonitors

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.