0

Anyone experienced something like this?

Package grml-rescueboot doesn't seem to work.

Here's what I'm doing based on http://help.ubuntu.com/community/Grub2/ISOBoot:

Install the package:

apt-get install grml-rescueboot

Download my pfsense iso from pfsense.org:

wget url;gunzip *.iso.gz

Then put the ISO to /boot/grml.

Execute update-grub, here's the output:

root@vultr:~# update-grub  
Generating grub configuration file ...  
Found linux image: /boot/vmlinuz-3.13.0-83-generic  
Found initrd image: /boot/initrd.img-3.13.0-83-generic  
Found Grml ISO image: /boot/grml/debian-8.3.0-amd64-i386-netinst.iso  
Found Grml ISO image: /boot/grml/pfSense-LiveCD-2.2.6-RELEASE-i386.iso  
done  

Here's the screenshot:

http://s12.postimg.org/wq6k98dnv/Screenshot_2016_03_22_19_22_40.png

Even tried it with Debian netinstaller, but that doesn't work either.

I tried editing /etc/default/grub and modify default_grub to a different than the default 0, but that doesn't change the fact it doesn't boot.

I've tried this package on Ubuntu 14.04, Debian 7 and 8 at different providers (digitalocean,vultr), but these installer ISO-s don't boot.

The issue is trying to hit enter on any of the Grml entries in the grub menu in the above screenshot achieves nothing, other than returning to the grub menu with the default selection highlighted.

0

Grml-rescueboot is a tool to boot grml ISOs. And the grml website is pretty vague about it, but it says:

Grml is a bootable live system (Live-CD) based on Debian.

Which implies it only works for Debian ISOs that are created using grml.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.