1

I cant install pepper flash on lubuntu 15.10

I want to get it running on chromium 32 bit system.

1
  1. enable the "Canonicle partner" in "software & updates" software & updates

  2. refresh & install adobe-flashplugin adobe-flashplugin


I found this on the internet:

sudo apt-get install browser-plugin-freshplayer-pepperflash

  • 1
    I tried that but it only shows the old 11.2 flash player – Levan Mar 21 '16 at 17:43
  • 1
    There will be no future 32-bit builds of Flash from Google, as they've stopped building Chrome on 32-bit. – dobey Mar 21 '16 at 17:51
  • Maybe try this: sudo apt-get install browser-plugin-freshplayer-pepperflash – JulianLai Mar 21 '16 at 18:00
  • 1
    Maybe it doesn't work for 32 bit version? It works on my 64 bit version very well. – JulianLai Mar 21 '16 at 18:07
  • 1
    I think that is the issue here, love google i think they might be worse then microsoft – Levan Mar 21 '16 at 18:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.