0

I thought this would be a common question but after searching for answers I couldn't find anything that addresses this exact problem.

Anyway, I have an administrative password, so every time I want to install an update or gain root privilege, I am asked to enter it. However, I want to set this password for logging in so other people can't access my account (which is the only account on my laptop). I went to: 'System Tools' > 'Users & Groups' and in the [Users Settings] window it is supposedly set like this 'Password: asked on login' But this is not the case because it never requests my password when I log in. How do I solve this?

2 Answers 2

4

You should go to: 'System Tools' > 'Users & Groups' and check or uncheck Don't ask for password on login

enter image description here

1
  • I done that already but it didn't work. There might just be a bug. Thanks for your help anyway.
    – Sea_Ocean
    Apr 16, 2016 at 13:56
0

From terminal:

sudo leafpad /etc/lightdm/lightdm.conf

delete

autologin-user=username
autologin-user-timeout=0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.