1

This question already has an answer here:

The case:

  1. Launch Google Chrome.
  2. Open YouTube video using the 720p resolution with 60 fps.
  3. Make it full screen.
  4. Use the "system volume up" hotkey.

After step 3 the video is frozen, but sound continues to play. I can only open console using "CTRL+F1" hotkey and reboot the PC.

Another unstable case, that brings the same result:

  1. Launch Google Chrome.
  2. Open YouTube video using the 720p resolution with 60 fps.
  3. Make it full screen.
  4. Exit full screen.

I'm using Intell HD Graphics with new drivers, but the same case was when I used default Ubuntu's driver.

The Google Chrome version: 49.0.2623.87 (64-bit)

The same situation repeats on three different PCs. These cases do not repeat on Firefox.

Can someone confirm the same bug on his PC? Is there some way to resolve (or temporarily resolve) this problem?

marked as duplicate by muru, Zanna, Eric Carvalho, karel, Kevin Bowen Mar 18 '17 at 19:56

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Cannot reproduce on 14.04 LTS: Chrome Version 49.0.2623.87 (64-bit) (works flawlessly) on kernel 3.13.0-79-generic – Elder Geek Mar 20 '16 at 16:01
0

I've found a lot of similar situations, but not the same. The fix, like using BETA version of Google Chrome does not help here. The fix with disabling "Override software rendering list" in chrome://flags also does not help.

In my case, the disabling the flag "Use hardware acceleration when available" in Settings -> Advanced Settings -> System fixes the problem. The full answer, which has helped me is here. But, I think, this is a temporarily solution.

UPDATED. On Ubuntu 16.04 this bug has been fixed.

0

I solved it unchecking the "using hardware acceleration when available" option, on Chrome settings.

Source: https://askubuntu.com/a/579141/215357

-1

Oh!! You have the same problem as mine!

Solution:

If it freezes:

Force-restart your computer. You can do that by pressing and holding the power button on your device until it shuts down, then turning it on again.

To avoid it next time:

Make the volume level the one you like while the video is not yet in Full Screen mode, wait for 10 or so seconds into the video, then full screen it. If you want to see the start of it in full screen, then simply rewind the video all the way to the start.

  • So is avoiding really a "solution"? – lamino Nov 18 '17 at 18:20

Not the answer you're looking for? Browse other questions tagged or ask your own question.