0

I just installed Lubuntu on my desktop with an AMD processor. Netflix wants me to download Silverlight or HTML5. I tried, but it was a no-go because I don't have an Intel Processor. I'm not very familiar with Lubuntu/Ubuntu programs or terminology yet, so a lot of it is over my head at this point. Is there a simple way to watch Netflix with this setup? Hopefully what I need is already installed, just waiting to be fired up. Thanks for any help!!

  • 2
    What browser are you trying to use, and what version of Ubuntu are you on? Also, is it 32 or 64 bit? – TheWanderer Mar 19 '16 at 3:06
  • Using Firefox and I currently have Lubuntu 15.10 64 bit. – Dan Derusha Mar 20 '16 at 14:06
0

This is your solution http://www.infoworld.com/article/2697813/install-silverlight-alternative-pipelight-in-ubuntu-14-04.html

Alternatively, if you are using 64 Bit Lubuntu (AMD64), then you can install Google Chrome and use NetFlix, if you are on 32 Bit Lubuntu, then you need to install 64 Bit Chrome:

  1. Use this command in terminal:

    gksudo leafpad /etc/apt/sources.list.d/google-chrome.list
    
  2. In the text file edit as

    deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
    
  3. Save the file and exit

  4. sudo apt-get update

  5. Install Google Chrome 64 Bit now and enjoy NetFlix

  • David, you're awesome, thanks for the help. Best regards – Arijit Chatterjee Mar 19 '16 at 12:22
  • Thank you, I'll try that. I haven't used commands since high school with TRS-80s. I go absolutely vacant upstairs when I see I have to open the terminal. – Dan Derusha Mar 20 '16 at 14:09
  • You are welcome Dan, happy to help you here. Regards – Arijit Chatterjee Mar 20 '16 at 15:45
  • I somehow managed to use the terminal to do the Pipelight install, and as far as I can tell everything went ok. But trying to install Google Chrome I get :Error: Wrong architecture 'amd64'. That's as far as I got before with the Chrome download. Also...is there a way to enable autoplay for my cd/dvd drive? I still haven't been able to run the installation disc for my new motherboard, and I get the feeling that's part of the problem. I also still have no audio. Grrr. – Dan Derusha Mar 24 '16 at 4:07
  • I tried reinstalling everything several times, but still gives me the 'wrong architecture' warning. I've done everything suggested here (correctly, I hope!) and on a few other pages to no avail. Any other suggestions? – Dan Derusha Apr 2 '16 at 5:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.