0

Whenever I run bleachbit , it doesn't work fully. It creates an error message. One of the message being ' You are not superuser'. Another message is 'Errno13'. Please guide in the matter.

  • 1
    Have you tried running it with sudo (as superuser)? – user364819 Mar 18 '16 at 22:54
  • If my answer solved your problem, please click the little grey under the number now turning it into beautiful green. This means "yes, this answer is correct"! ;-) – user364819 Apr 10 '16 at 18:54
2

Terminal:

I don't know about the second error, but the first one (unless you are already doing so) should be solved by running it as superuser by running it with this in Terminal (CTRL + ALT + T):

sudo bleachbit

(It will prompt you then for a password, type it and press enter - for a security measure it will look like you are not typing anything, but you are.)

GUI:

Alternatively you could run it as superuser by searching for the application BleachBit (as root) and clicking on that as opposed to just the normal BleachBit.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.