Somehow since updating Kubuntu to version 15.10 the Dolphin filemanager refuses to start by clicking on the icon. It appears to start as shown by the 'dancing' icon but then does not show up.

However it can be started by typing the command: dolphin in the Konsole. Then at first it shows an empty screen and the error message The file or the folder file:/home/user does not exist where user is my username and I've translated this text from Dutch, so the English version might be a bit different.

When pressing the enter key the text in the addressbar file:/home/user is replaced by /home/user which is the correct folder and then I can see my files.

Kubuntu is fully updated.


2 Answers 2


Problem #1 Dolphin doesn't find it's start-folder (solved)

Goto the dolphin-menu-bar choose "Adjustments" -> Start

lookup -> Start-Folder

What adress is inserted there?

pick "/home/USERNAME"¹ (without exclamation marks) or browse to it.

What was exactely right, was starting the program from commandline via Konsole. This gives hints. You can easily switch to reporting-language like this:

Lang=C dolphin

(this is valid for any program-then it returns the output in english and you don't need to translate it for publication). It's always prefered to have the output of the command in full.

(1) USERNAME must replaced with the real username -> Type in Terminal whoami – to make sure it fits.

Problem #2 Dolphin can't be started from the menu

As you say, you can start Dolphin from Konsole - than the same error might appear in the .desktop file. This files resides in /usr/share/applications/ . As normal user you can read it, but not change anything. This would need kdesudo kate to edit & correct. I would recommend you to copy the current text-content & use paste.ubuntu.com to link this then to here.

This allows us to see if the contents are faulty. One of the rules of error-correction is doing a proper error-analysis (especially via distance).

A personal tip (that helped me lot): before you make any changes to the file, make a screencopy beforehand (KSnapshot). Such helps most times, if an error is worth qualifying for a bugreport or if you have to revert it to the previous state.

  • Thanks, that solves one problem and I didn't know about the trick to change the language of the output. So now only the starting problem remains unsolved.
    – wie5Ooma
    Mar 22, 2016 at 22:35
  • Did u compare the settings? (as suggested!) Did you have differences? Mar 23, 2016 at 2:27
  • Yes, I did compare the setting. Initially it was wrong. But still Dolphin fails to start by clicking the icon. Starting it by using the terminal works.
    – wie5Ooma
    Mar 24, 2016 at 0:02
  • What was wrong? Mar 26, 2016 at 14:38
  • A slash (/) was missing.
    – wie5Ooma
    Mar 26, 2016 at 19:46

Finally solved the problem. The command to invoke Dolphin reads dolphin %i -caption "%c" %u while it apparently is supposed to be dolphin %u. After this correction Dolphin starts immediately.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.