0

This question already has an answer here:

I know there are already several questions about this problem. However, I did not find a solution using the answer already provided.

I just installed Ubuntu 14.04 LTS dual-boot alongside Windows 8. When logging in to Ubuntu using the login manager I am stuck in a log-in loop where I find myself at the beginning again after a black screen in between.

What makes this really difficult for me is that the computer does not have an internet connection and it will take a while until this will be possible. So I cannot install any updates or new applications.

I already tried to create a new (root) user, I changed permissions of my home folder or the /tmp folder, I changed permission of .Xauthority (which worked at first but after a reboot I have the same problem again and changing permission of .Xauthority does not help anymore), changed permission of .IDEauthority (I also tried just moving .Xauthority or .IDEauthority to a different file), restarted lightdm or rebooted the whole system. Also, .xsession-errors does not show any error message.

Not sure if this is helpful, but the system has an nvidia Quadro K2200 and it is apparetly running with the nouveau driver (at least according to "lshw -C display").

Any other ideas? Do you think I can solve this without internet access?

Thanks in advance!

marked as duplicate by karel, Zanna, Eric Carvalho, Tom Brossman, N0rbert Oct 30 '18 at 19:58

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

-2

You might have changed the user or usergroup to your home directory If so, you can change it back to your username with command

sudo chown -R username:username username/

-R means change the user and usergroup of all the files under username/

Hope this will help.

  • Could you please explain what you just done? – heemayl Jul 19 '16 at 8:31
  • @heemayl I execute command chown -R username:username username/ – wintersec Jul 19 '16 at 8:57
  • 1
    @wintersec: That much was clear. I believe, heemayl meant to ask what this command does (or is supposed to do). In most cases shell commands without explanations aren't considered answers on AskUbuntu. (See also How do I write a good answer? for general advice about what sorts of answers are considered most valuable on Ask Ubuntu.) – David Foerster Jul 19 '16 at 9:32
  • 1
    @DavidFoerster I do apologize for my carelessness. And thank U very much – wintersec Jul 19 '16 at 9:36
  • No need for an apology. We all had to learn the ropes when we started. I'd vote for the new answer with explanation, if the question didn't mention already that changing/resetting the permissions didn't help. Better luck next time and keep it up! – David Foerster Jul 19 '16 at 9:59

Not the answer you're looking for? Browse other questions tagged or ask your own question.