1

This question already has an answer here:

Microphone is not working in my Ubuntu 14.04.4 LTS. I've tried a bunch of ways that I picked from internet. alsamixer seems not updating the mic volume I've increased and is always zero on each reboot.

Alsamixer Screenshot

in the above screenshot Internal Mic Boost seems to zero on every reboot.

I've installed pavucontrol. There it seems internal microphone as unavailable. Microphone Plugged In is default selected option even I'm not using any other input devices.

In gstreamer-properties, the following are the configuration

Default Input

  • Plugin - Custom
  • Device - None
  • Pipeline - autoaudiosrc

I've re-installed (twice) alsa and pulse-audio and other related sound libraries. I've disabled 'Allow Skype to automatically adjust my mixer levels'. Installed Audacity, and also some tweaks in alsa-base.conf, still could not resolve the issue.

I'm using Asus Zenbook UX305.

marked as duplicate by terdon Jul 6 '17 at 9:22

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

Try opening pavucontrol and going to the "Configuration" tab. If it shows an "Internal Audio" device with a "Profile" drop-down selection box, drop it down and switch from "Analog Stereo Output" to "Analog Stereo Duplex". This should give you another device named "Internal Audio Analog Stereo" with port "Microphone" in the "Input Devices" tab. This input device should work properly.

I'm on Ubuntu 16.04 right now and have an Acer Aspire v5-571, but this might help ... it did it for me. Also, the things above in quotes are my best translations; they might not be the exactly the same on your pavucontrol.

Not the answer you're looking for? Browse other questions tagged or ask your own question.