I've been using Windows my whole life, and I really want to test Ubuntu out on my Notebook (ASUS F205TA-BING-FD018BS, Windows 10 installed).

I have tried several options in doing so (installing over USB, SD, rEFInd, easyUEFI, you name it...), but nothing seemed to work. My laptop just skips those options, no matter what I do.

Edit: Not a duplicate of How do I install Ubuntu alongside a pre-installed Windows with UEFI?, I tried this solution already and it doesn't seem to work.

  • It is not, since i already tried that solution, and it doesnt seem to work. – koenigaxel Mar 14 '16 at 11:24

I can help with this - I have the X205TA which is the same thing (honestly)

This machine will only allow 32-bit UEFI booting. But, you have to use a 64-bit distro image (I know, I know)

Secure boot must be turned off in BIOS as you did already.

You need to edit your live USB. Inside will be a directory EFI and inside that a directory BOOT That directory must contain the file bootia32.efi If it already contains a file with that name, overwrite it with a new one (the one included last time I made a live USB of 16.04 did not work)

here is a bootia32.efi file that recently worked for me (clicking the link will download it)

Drop that file into the right place, and now your USB should boot if it's first in the boot order.

If you still have problems, it might be because of how the USB was made. All that is needed is to format it FAT32, erase everything, and extract the iso onto it. Try UNetBootIn which works fine for other folks. (I use the command line but I don't know how to do it in Windows - if you have access to another Linux system I can help)

You will may have issues installing. Please comment and I will support you.

  • Hello Zanna. Sadly, it still doesnt work. i Installed the 64bit ISO on my USB with UNetBootIn, palced the file in the folder, and tried it again. Sadly, the USB Drive flashes shortly but nothing happens. Then i just ried the 32 bit one, just to try it. Same result. it just flashes verry shortly and then windows boots up. – koenigaxel Jun 15 '16 at 11:50
  • @koenigaxel are you hitting escape after you press the power button to get the boot menu? Have you set BIOS to put usb first in boot order? Have you disabled secure boot? – Zanna Jun 15 '16 at 12:07
  • I dont know which key exactly gets me into BIOS, so im always spaming some F keys. It does work :P. Big problem here is, that i cant seem to find the USB .... I already tried chosing "Removable Device" in UEFI aswell, but nothing works really. Secure Boot should be off. I'll check on that after work – koenigaxel Jun 15 '16 at 12:19
  • @koenigaxel It's F2 for BIOS and escape for boot menu :) – Zanna Jun 15 '16 at 13:21
  • It seems to be working, i am super impressed.... thank you alot!!!!! – koenigaxel Jun 17 '16 at 9:12

There is most likely a setting in the BIOS preventing anything other than Windows from loading.

I can't tell you exactly which setting to change, but something along the lines of "Allow booting other OS" or "allow non secure-boot OS".

  • I tried installing it with secure boot at first, but i red it could lead to problems, so i disabled the secure boot option. Sadly it had no impact on anything, windows just went up even with 2 boot options which should be valid infront of it. – koenigaxel Mar 15 '16 at 8:04
  • Okay, i checked my BIOS, there was no option like you mentioned it. even after updating my bios there was no option still. i am really getting desperate. why is this so hard? – koenigaxel Mar 15 '16 at 8:55
  • @koenigaxel So your laptop is refusing to boot from your installation media, correct? – You'reAGitForNotUsingGit Mar 15 '16 at 11:13
  • It seems that way, and its really depressing me. – koenigaxel Mar 15 '16 at 11:20
  • @koenigaxel - Have you tried burning it to a DVD? – You'reAGitForNotUsingGit Mar 15 '16 at 11:23

@koenigaxel try creating the USB installer using Rufus. It has always worked for me, although the process is now very long.

Is it also possible that you are making a 64-bit installer while your computer only would take 32-bit? That happened to me a few months ago.

Not the answer you're looking for? Browse other questions tagged or ask your own question.