2

This question already has an answer here:

I have a ASUS laptop: Model: X553M Processor: Intel Pentium Quad-Core N3540 with Intel HD graphics RAM: 4GB 1600MHz OS: Ubuntu 15.10 AMD64 Since the beginning of this week it started freezing after period of times. I had installed Ubuntu 14.04.3, it updated to 14.04.4 and installed latest Enablement Stack on it and now I installed 15.10 and it still freezing. The freeze consist in everything stops working, cannot turn to console mode (ALT + F keys), ALT + SYSRQ + REISUB no response, power led on, only force stop works.

I have installed Intel graphics installed to be sure I have latest Intel graphic driver, HDD has no bad sectors, Memtest86 passed, cannot find any crash logs.

My father uses this laptop and he uses it only for web browsing, he said it randomly froze when he was online. For me I gave it a test and what I've done is I opened Firefox with 5 tabs all with youtube videos running simultaneous and it froze 2 times in an hour, until this test OS install + updates + software installs/replacements I had no issue with it (let's say a total of 2 hours), it worked flawlessly.

Can someone help me find the cause of it so I can remove it?

EDIT:
This is not a duplicate of the question: System freezes completely with Intel Bay Trail, it is other way around and this question has been answered and the answer was marked accordingly.

marked as duplicate by Zanna, Eric Carvalho, jokerdino Sep 13 '16 at 13:15

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Could you try and change your browser and do the same, se if this helps. And also include which browser you use in your post (and version). (You could try chrome (NB: No java!)). – Izzno Mar 12 '16 at 20:12
  • The first thing I did is tried with other browser and it kept freezing . So both Firefox and Chrome froze. I asked my father to test with Windows so I can rule out faulty hardware. – adi Mar 13 '16 at 15:48
  • Zanna, do you bothered looking at dates? This question was asked on March 12 while the one you posted was asked July 27. – adi Sep 13 '16 at 11:45
  • 1
    the date does not matter. The answer on the other post is more comprehensive and the question is more generic. Also 15.10 is EOL. The other question is a better dupe target – Zanna Sep 13 '16 at 13:11
  • The date of the question is not the only reason to mark a question as duplicate. A newer question has been identified as canonical to handle all c-state bugs and we are closing all similar questions as duplicate of that one. Sorry for any inconvenience caused. – jokerdino Sep 13 '16 at 13:15
2

I have the similar hardware on an Acer with the same problem. It seems to be a kernal bug with intel hardware. I have a question going on Ubuntu forums(general help) dealing with this. The answers what I found so far was to use an early 3.14 kernel or to use intel_idle.max_cstate=1. I do not know yet how to do this. You can find more info at https://bugzilla.kernel.org/show_bug.cgi?id=109051. Check comments. Colin.

  • Thank you for your response, I will let you know as soon I will be able to try it. – adi Mar 14 '16 at 9:50
  • Again, thank you, since 16 march no freeze at all. You can check how to add the value here: ubuntuforums.org/showthread.php?t=2254322&page=30, answer #292. – adi Mar 24 '16 at 6:25
  • Glad it worked for you, I did not have any luck with cstate=1 or 2. Will try with cstate=0. – crip659 Mar 25 '16 at 20:53

Not the answer you're looking for? Browse other questions tagged or ask your own question.