0

So here's the situation:
I have a laptop with a 60GB SSD and 500GB HDD. I decided to make it a dual boot. I installed Windows 10 on the SSD and I want Windows to use 400GB of the HDD. For that, I made a NTFS partition, as you can see in the following screenshot:

Windows Disk Management

The remaining space is for Ubuntu. (root, swap and home)

The problem is that when I install Ubuntu, in "one more thing", it doesn't detect the partition I created in the HDD! The HDD appears as if it didn't have any partition! It detects the SD card and the respective partitions just fine, but it doesn't detect the HDD NTFS partition.

So now I'm unsure how I should proceed. Is there a way to make Ubuntu detect the partition?

Edit: 2 photos of Ubuntu setup

The first picture says "Erase disk and install Ubuntu" and "Something else"

I found a way to trick it! Instead of creating the NTFS partition with windows, I used live USB (GParted) to create it. After that both Windows and Ubuntu detect it just fine.

1

It looks like Windows 10 has fast boot enabled.

Read these for info:
http://www.tenforums.com/tutorials/4189-fast-startup-turn-off-windows-10-a.html
https://superuser.com/questions/957081/how-to-enable-disable-fast-startup-in-windows-10
http://www.windows10update.com/2015/05/windows-10-tutorials-66-how-to-enable-or-disable-fast-startup/

I would paste instructions, but they are quite lengthy. The tenforums guide should be exactly what you need.

  • I'm not sure what you base that on given the lack of information in the original post. – psusi Mar 12 '16 at 3:38
  • I think that might be the problem! I completely forgot about the fast boot. Will check in later once I turn it off – João Carlos Mar 12 '16 at 3:47
  • If this helped you, please mark it as accepted. – Daniel Mar 12 '16 at 3:52
  • 1
    @psui I've seen this problem before., – Daniel Mar 12 '16 at 3:53
  • Damn, that wasn't the problem. It still didn't detect the partition. I'm going to upload in the OP 2 photos of what appears in the Linux setup. – João Carlos Mar 12 '16 at 4:00
0

Alright! Found a way to trick it! Instead of creating the NTFS partition with windows, I used live usb (gparted) to create it. After that, both Windows and ubuntu detect it just fine!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.