1

I am having problems with screen tearing while watching videos on google chrome (both with and without fullscreen). I have integrated Intel HD graphics controller on my Z97X-Gaming-5 motherboard. I have tried following things so far to deal with this problem:

  1. Install Intel graphics installer 1.4.0 and update drivers using it.
  2. Disabled backing store option in xorg using "-bs" option. This solved the problem for Kodi and firefox but not for google chrome.
  3. Added "TearFree" option to 20-intel.conf file as per this answer.
  4. Disabled "Unredirect full screen windows" option in compiz settings manager.

None of these solutions have solved screen tearing in google chrome for me. Is there anything else that I can try? I have rebooted my machine after trying each of these solutions. I even tried reinstalling google chrome but nothing has worked so far.

  • 2
    Have you ensured that hardware acceleration is enabled in chrome's advanced settings? In Additional Drivers in Ubuntu, is the Intel microcode enabled? – dobey Mar 11 '16 at 21:23
  • Enabling hardware acceleration solved the problem. Thanks! – futureishere Mar 11 '16 at 22:18
1

As suggested by dobey, enabling hardware acceleration in google chrome's advanced settings solved the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.