1

This question already has an answer here:

After install ubuntu 15, my clock is missing also I've checked my locale and there is an error too. "locale: Cannot set LC_ALL to default locale: No such file or directory" I don't know if all there are the same error, or two errors

screenshot

Sorry for my english :)

marked as duplicate by Panther, Tim, Thomas Ward, Eric Carvalho, Braiam Mar 13 '16 at 14:36

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Is this a VPS (virtual machine) ? – Panther Mar 11 '16 at 19:52
  • Please don't add code as screenshots. – Tim Mar 11 '16 at 20:10
  • isn't VPS (virtual machine). – Silvio Neto Mar 14 '16 at 16:58
1

You can find out if the missing clock is due to the broken locale by fixing the locale.

Open Language Support, select the Regional Formats tab, switch to some other option but the one you want, and finally switch to the desired option ("Português (Brasil)"?).

Plus log out and log in again.

Not the answer you're looking for? Browse other questions tagged or ask your own question.