2

I have recently bought Acer Aspire E5-573G-57HR and decided to install Ubuntu instead of completing the installation of the preinstalled linpux linux. However, after succesfully completing the process, I was prompted to restart the computer. So when the computer turned on again (with USB still plugged in), I was given the same 4 options as before: see the preview of ubuntu/install it/manufactur installation/disk check... If USB in plugged out, the computer says that there is no booting device. What do I have to do to normally access the operating system?

Thank you for your help, Eva

3
  • Please take out the live USB after the restart. – Ashu Mar 11 '16 at 15:21
  • maybe the installer didn't install grub, or it didn't configure it correctly? it happens sometimes. – spacelander Mar 11 '16 at 15:33
  • Do you know if the system is using UEFI? If not, try boot repair. – TheSchwa Mar 12 '16 at 1:46
1

I had a similar issue, this has to do with Secure Boot permissions:

  1. Press F2 at boot and go into BIOS.
  2. In security create a password for logging into bios. Then a bunch of options will become available to you.
  3. One of the options is to pick or load a uefi file for secure boot.
  4. Go into that and you should find grub in there.
  5. It will add grub as a possible place to boot from using secure boot.
  6. Save and restart and come back but this time go to the boot tab.

You should now see your newly added boot option.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.