1

I have a psp memory sdhc 32gb connected to my Linux computer and can't do anything on them, I tried everything, i checked I have the right permissions, as I'm the administration user but when I try to delete or replace its contents, it gives me an error saying, at the end of the error message; folder is a read only, folders also appear to have a magic lock that appears after I access the folders and go back. I tried to change permissions of group folders in properties on my USB dotage device but I get an error again when I change read only to delete & write. I'm going nuts, please help.

  • 1
    Possible duplicate of this. – Vishnu N K Mar 11 '16 at 3:48
  • 1
    did you check if the physical lock on the USB drive is set to the on position? Many USB thumb drives have a memory protect switch on them =) – Kalamalka Kid Mar 11 '16 at 4:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.