1

I already tried:

  1. Commenting out exec NetworkManager in /etc/init/network-manager.conf.
  2. echo "manual" | sudo tee /etc/init/network-manager.override

However, ps aux | grep NetworkManager always shows that it is running after doing the above and rebooting.

Is my only option here to uninstall NetworkManager?

3
  • What exactly is the output of ps aux | grep NetworkManager? Mar 12, 2016 at 0:32
  • root@odroid:/var/log# ps aux | grep NetworkManager root 971 0.0 0.3 73164 7188 ? Ssl 22:46 0:00 ``/usr/sbin/NetworkManager --no-daemon root 3503 0.0 0.0 3640 748 pts/0 S+ 23:00 0:00 grep --color=auto NetworkManager
    – Gabe
    Mar 16, 2016 at 23:00
  • It's unfortunate that the only way to disable it is to completely remove it ...
    – Gabe
    Mar 16, 2016 at 23:01

1 Answer 1

0

I found this bug report with information on disabling it - https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/82335 Post #19

Could you uninstall NetworkManager and use apt-get download network-manager to download only? (In case you need it later, you could install while offline) This would download to the current directory, so you may want to move it.

Also, what problem are you having that you need to disable it?

Not the answer you're looking for? Browse other questions tagged or ask your own question.