0

I've tried many things that I've seen on this page but I always get some error messages, someone help!

Thanks to this page I was able to solve things on this tablet, like watching videos on youtube on fullscreen and making them sound, also being able to watch videos on facebook and make them sound right, now I need the latest adobe flash player but I can't install it, neither can I install google chrome. Someone please help!

  • 2
    "Many things"what exactly have you tried? "Get some error messages"what error messages do you get? What Ubuntu release are you using? Please consider edit your question. – xangua Mar 9 '16 at 3:18
  • Flash player is not available for Firefox. Chrome does has it. – Alexiy Mar 9 '16 at 6:34
  • I'm new to all these debian stuff so I don't know what I have or how to fix things, I have a tablet that come with this gnome 3.4.2 and debian wheezy that's all. I really need help please! – Jose Miguel Flores Mar 9 '16 at 23:15
  • I've tried random codes and they made my tablet work better, now i just need the latest adobe flash player. Also I'd like to install google chrome but I get errors. I'm using chromium as my browser. Please help! – Jose Miguel Flores Mar 9 '16 at 23:16
  • Questions on Debian should be asked at Unix & Linux. – muru Mar 9 '16 at 23:40
0

I believe your solution is right here :

https://doc.ubuntu-fr.org/flashplayer

Personally, in the past, to solve your problem, I had to extract and paste libflashplayer.so in the right place (in the case of Chromium browser for example).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.