0

I have a new machine running a Gigabyte Z170N-Gaming 5 motherboard with an HDA Intel PCH ALC1150 sound card. The sound card produces a slight hiss, but I receive no output from the analog line-out. Muting the card actually mutes the hiss, so I have to believe I'm controlling the correct device.

I've followed other suggestions by adding the following to the end of my /etc/modprobe.d/alsa-base.conf:

options snd-hda-intel model=pch position_fix=1
options snd-hda-intel single_cmd=1
options snd-hda-intel probe_mask=1
options snd-hda-intel model=basic

and I've put the following into my ~/.asoundrc (I don't even know if this applies to Ubuntu):

pcm.!default {
    type hw
    card PCH
}

ctl.!default {
    type hw
    card PCH
}

I've reinstalled pulseaudio, run through alsamixer playing with levels, built the latest alsa-lib from the alsa project, and pretty well exhausted every option I can find.

I even purchased a Turtle Beach Amigo II USB sound card, but that has terrible audio out.

Is there anything left to try?

  • What version of Ubuntu? – QwertyChouskie Mar 18 '16 at 20:22
  • I updated the title. – SuperJer Mar 21 '16 at 4:09
  • 1
    Try sudo apt-get install --install-recommends linux-generic-lts-wily – QwertyChouskie Mar 21 '16 at 14:39
  • Is there anything I risk by doing this? – SuperJer Mar 21 '16 at 16:53
  • Never mind that. I was able to find that answer here among other places. Giving the kernel upgrade a go... – SuperJer Mar 21 '16 at 17:20
1
+50

Run:

sudo apt-get install --install-recommends linux-generic-lts-wily

This will install the new kernel version from Ubuntu 15.10. For details, see: https://wiki.ubuntu.com/Kernel/LTSEnablementStack

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.