1

Possible Duplicate:
I accidentally made my file system read only. How can I change it back?

Whenever I mount some of my partitions from the computer menu, they are mounted as read only and I want to fix it. As per the the help doc and a previous answer from another question I tried with command mount /dev/sda5 -o remount-rw /media/mydrive, but this didn't work.

  • If it's a ntfs partition: install ntfs-config and enable write support with this app. – Jonathan Nov 1 '11 at 9:15
  • @Jonathan Those drives became read only, due to reasons explained in this question, so may be better way to fix this problem – mrNepal Nov 1 '11 at 9:19
  • @Jonathan, I downloaded the app, but how to use it. It give gtk warning all over "unable to find theme engine pixmap" – mrNepal Nov 1 '11 at 9:25
  • 1
    The command is mount -o remount,rw /media/mydrive with a comma, not a dash. This question is essentially a duplicate of your other question so I'm closing it. – Lekensteyn Nov 1 '11 at 12:53