A while ago, the battery on my ASUS laptop completely died, so effectively I don't have a battery anymore. The hard drive also failed a few months ago, so I replaced it. A couple days ago, the replacement failed too, so I bought yet another. I once again installed Ubuntu 14.04 on that one with no problems.

But today I accidentally unplugged the laptop, and since the battery is dead, the laptop immediately shut off.

When I tried booting, the blank purple Ubuntu screen came up for a second but then it changed to a blank black screen, with nothing but a blinking white underline character, like the one that prompts you to type in the terminal, but I couldn't type anything.

This screen also goes completely dark with no backlight after about 5 minutes, even though I set it to do that after 30 minutes. Moving the mouse brings back the black backlight.

I tried restarting a few times, but this happens every time I do.

I tried restarting it a few more times, and without me doing anything differently, it finally went straight to the GRUB menu.

I selected "Ubuntu", and first, this back log screen came up for a few seconds:

enter image description here

and then it took me to a purple screen that says Errors were found while checking the disk drive for /.

enter image description here

I've seen this screen before, when the previous hard drives were starting to fail, but this current hard drive is only a few days old. I have the option to attempt to fix the errors, ignore, skip mounting, or manual recovery. Which one should I choose?

  • are you able to get to the grub menu or even the login screen? – Kalamalka Kid Mar 9 '16 at 0:40
  • Can you boot to a live USB? – Organic Marble Mar 9 '16 at 1:04
  • It may look like something weird to ask but If on UEFI, can you boot to the UEFI? – kos Mar 9 '16 at 1:44
  • Try holding Shift down right after the PC manufacturer logo disappears. to get to the Grub menu. – QwertyChouskie Mar 9 '16 at 23:05
  • @KalamalkaKid After restarting it many times, and without doing anything differently, it finally went to the GRUB menu. (I added the details to my question). I have the option to attempt to fix the errors, ignore, skip mounting, and manual recovery. Do you have a recommendation as to which one I should select? – Jeff Caros Mar 11 '16 at 4:28

There is a possibility of having some problem in the boot partition in which you have installed Ubuntu.

Go with this instruction to check if there is any problem there or not:

Make a bootable USB and boot your system with it. Find your main partition in which you have installed Ubuntu. You may use sudo blkid to get a list of all your partition. I assume that partition is /dev/sda1.

Make sure that partition is not mounted. Then, in terminal, use this cammand: sudo fsck -a /dev/sda1

If it finished with no error, you can restart your system. It the problem be related to what I said, it should be solved now. Your issue must be solved.


I get this all the time. I just type in my password as if I could see the login and then hit enter. Usually boots for me.

Note Its not technically the same as the OPs problem. For those of us who boot up to a black screen; this is how I am able to move past that.

  • This does not really answer the question. If you have a different question, you can ask it by clicking Ask Question. You can also add a bounty to draw more attention to this question once you have enough reputation. - From Review – Pilot6 Mar 9 '16 at 10:50

Try entering the grub menu by pressing Shift or Esc after boot when you see splash screen. Choose advanced options and see there should be recovery mode. Try to boot with the recovery mode. Also could you please update your question with exact model of laptop?

Also when you see a blank screen try pressing Ctrl + Alt + F2 does it put you into the terminal saying something like tty2 on the top?

If you got into the terminal just login with your regular login details (password won't show when you are typing it in) once logged in try:

sudo fdisk -l

What's the output?


Generally I'd urge a cautious approach that would include cloning the drive and using a Live USB. But because the drive is only a few days old and your problem only started after an improper shutdown, I'd just press F. I get prompted for this every time I let my battery run dry, which happens once every few months (with only standard OS read/write to the drive). It completes its checks and I login in every time.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.