0

EDIT:

I tried the solutions suggested in Unity doesn't load, no Launcher, no Dash appears. that helped a little, thank you!

I have launcher and dash back, but not the top bar.

(basically, I re-installed unity and installed ccsm)

I can access terminal now via dash, but not via rightklick -> open with, and not via shortcut.

--- original post ---

after an update and reboot, the sidebars and start menu disappeared. at startup, a window opens which asks me to enter a password for locking the device. I tried to enter a password or press cancel, in both cases the window reappears empty, after the second time it disappears.

files and folders on the desktop are still visible, I can open them, but the top bar is missing. I can open files in all applications by right-clicking -> open with.

one application seems to be missing: terminal. I have tried the keyboard shortcut and right klick -> open with. in "open with", terminal is not listed, the keyboard shortcut does nothing.

I can get into console mode by the shortcut, though. I have tried:

  • sudo update

  • sudo upgrade

  • re-installing the graphic drivers

  • installing different open source graphics drivers

  • starting in graphics failsafe mode

  • starting with former kernel versions, also in failsafe mode

I don't get error messages when doing all this but status is the same.

  • I also tried installing the intel proprietary graphics for ubuntu, but there is an error message, both in software center and console, about some version of something being too new for the driver.

I am writing this from memory, since this concerns a friend's computer which I don't have with me right now. sorry about the missing details. I will add them later if necessary.

does anyone have an idea what this is about?

  • 2
    Possible duplicate of Unity doesn't load, no Launcher, no Dash appears - I think it's Unity that doesn't load. Try the suggestions on the linked question and report back whether any of those could solve your problem. – Byte Commander Mar 6 '16 at 12:59
  • Try sudo apt-get install ubuntu-desktop that should do it. – Mohit Rajan Mar 6 '16 at 13:00
  • thank you! see my edit. I have launcher and dash, but no top bar now. – noberl Mar 6 '16 at 15:34
0

Try this

dconf reset -f /org/compiz/

then

setsid unity
  • edited. helped a little, but didn't fix everything. – noberl Mar 6 '16 at 15:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.