0

I had problems with Google Chrome on Ubuntu 14.04 so I uninstalled it. Now, when I'm trying to install the 32bit version from the google website, I keep getting an error 404. I have tried other suggestions from other questions asked here but none of them work. I either get the same error in the terminal or:

Unable to locate package google-chrome-stable 

I'm not a computer programmer so I don't know what I'm doing wrong. Help, please?

  • Have you tried sudo apt-get update? – cat Mar 6 '16 at 3:21
0

This is because Google have stoped support for Chrome in 32-bit linux distros.

In a double-whammy, March will also see Google Chrome stop supporting Ubuntu 12.04 LTS (which will receive critical and security bug fixes from Canonical until mid 2017).From this March only 64-bit versions of Ubuntu 14.04 LTS (or later) will receive new versions of the browser from Google . Source

You should try Chromium or Opera of other browser Or
You should Install Ubuntu 64-bit.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.