0

Tried other answers in some other posts, but I can't seem to get it to work. image of alsamixer There's an image of what alsamixer looks like when I open it. Basically, I can't hear anything unless it's really loud in which it omes out EXTREMELY quiet. Tried restarting and everything. Please help, I'm a newbie here and this problem's been around for days, and I would EXTREMELY appreciate it if someone would give me answers. Thanks!

UPDATE: It looks like I need to switch my default card. Here's what it looks like when I type aplay:

$ aplay -l: 
**** List of PLAYBACK Hardware Devices ****
card 0: HDMI [HDA ATI HDMI], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: HDMI [HDA ATI HDMI], device 7: HDMI 1 [HDMI 1]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: Generic [HD-Audio Generic], device 0: ALC892 Analog [ALC892 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: Generic [HD-Audio Generic], device 1: ALC892 Digital [ALC892 Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

How do I make the ALC892 Digital my default, if that's the one I need?

UPDATE NO 2: Thanks to everyone, I was able to fix the problem. However, the sound coming out of the headphones is really quiet, to the point where you have to max out the volume slider to barely hear loud music. Help on this would be REALLY APPRECIATED!!!

  • In alsamixer, press F6 to show main soundcard, and look for eventually muted faders (do this using left/right arrows keys to move thru faders, m key to unmute, up/down arrow key to change volume) – laugeo Mar 6 '16 at 10:09
  • How do I save it after I maxed them all up? – The Angry Onion Mar 6 '16 at 21:30
0

Install PulseAudio Volume Control from Ubuntu Software Center.

After installing, in application's "Output Devices" choose default card by pressing green button next to it and it will always remain as default (device which is not selected is default, not the opposite). Do the same in "Input devices" tab if needed for you microphone.

You can also choose suitable profile in "Configuration" tab.

This great app also allows you to choose default card and other settings per application in "Playback" and "Recording" tabs (then specific application is running the options appear).

  • Ok, so now it works. However, the sound is EXTREMELY quiet and sometimes cuts in and out. Is there a way I can fix that? – The Angry Onion Mar 7 '16 at 0:45
  • What kind of headphones do you have - simple/special? Is it quiet with speakers as well? You may try choosing analog instead of digital in PulseAudio Volume Control – Mindaugas Mar 7 '16 at 15:42
  • ??? Pulse audio won't even give me an option for digital headphones so it's already on analog. Sound is perfect on my bluetooth speaker sooooo? – The Angry Onion Mar 7 '16 at 20:35
  • I think it should give many options to choose in "Configuration" tab of the app. I meant, how your digital headphones are connected? (usb / bluetooth / regular analog connector) – Mindaugas Mar 7 '16 at 22:27
  • From the front headphone jack. Here's what output devices looks like to me file:///home/waffleboy/Pictures/Screenshot%20from%202016-03-07%2021:31:57.png – The Angry Onion Mar 8 '16 at 2:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.