1

When I tried installing VLC plugin libde265 , I got this error message

E: Write error - write (28: No space left on device)
E: The package lists or status file could not be parsed or opened.

I also keep getting that /tmp is out of disk space. What should I do? Here's output of df -h

Filesystem      Size  Used Avail Use% Mounted on
udev            2.9G   12K  2.9G   1% /dev
tmpfs           583M  1.5M  582M   1% /run
/dev/sda7        43G   29G   12G  72% /
none            4.0K     0  4.0K   0% /sys/fs/cgroup
none            5.0M     0  5.0M   0% /run/lock
none            2.9G   53M  2.8G   2% /run/shm
none            100M   44K  100M   1% /run/user
overflow        1.0M  1.0M     0 100% /tmp
/dev/sda5       385G  118G  267G  31% /media/shashank/F0007F2C007EF944

On using the command

sudo umount /tmp

I get

umount: /tmp: device is busy.
        (In some cases useful info about processes that use
         the device is found by lsof(8) or fuser(1))

Since earlier questions were just solved by running the above command,I am posting a new question about this find out any remedies if possible

  • There are two ways to sole this, see the answer in askubuntu.com/a/199708/425087 – TheFisch Mar 2 '16 at 12:29
  • sudo umount /tmp is not working for me – user3600483 Mar 2 '16 at 12:56
  • You need to remount the real temp afterwards. what is the output to blkid? – Fabby Mar 5 '16 at 17:08

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.