1

This question already has an answer here:

I have installed windows 8.1 alongside with ubuntu 14.04. I had to reinstall the ubuntu like I did many times but this time when I installed ubuntu and started notebook it does not show Grub menu it boots directly to windows. I have to press F12 or special button on my notebook go to boot menu choose ubuntu to show the grub menu. Could anyone tell me how to fix that, please? Also, I feel like my notebook is really loud it is not like it used to be.

notebook specs:

lenovo ideaPad y50-70
nvidia gtx 980 4gb
intel i7 4720 HQ haswell
Windows 8.1 + Ubuntu 14.04

I somewhere read that I should add # before GRUB_HIDDEN_TIMEOUT=0, but it was set by default like that.

#GRUB_HIDDEN_TIMEOUT=0

marked as duplicate by karel, guiverc, Thomas, Fabby, Eric Carvalho Sep 22 '18 at 15:55

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

Boot Windows ... disable hibernation and Fast startup.

Open command prompt as administrator and execute:

powercfg /h off  

Open the old version of Windows Control Panel.
Go to the Power Settings - uncheck Fast startup.

Shutdown the machine completely, do NOT reboot.
Boot into BIOS and select Ubuntu as the default OS.
Now you should see the GRUB boot menu on PC start.

Not the answer you're looking for? Browse other questions tagged or ask your own question.