3

In KDevelop, when you change the name of a variable, a function or the definition of a function, a little message appears below the editor (see image). In this instance it says "Declare function 'get' as: 1 public cv::Matx34f". However, I can't read this because the background is ?brown? and the text is black.

This changed after upgrading to Kubuntu 11.10. Before that it used to be a light blue background.

How do I get that old background back? I tried under Setting>Editor>Fonts&Colors but there are thousands of options. I also tried under system settings>appearance. No luck either.

The offending colour scheme.

1

Okay, found it. A friend told me, it's called a "tooltip" and can be changed under System Settings > Application Appearance > Colors > Colors > Tooltip Background. This of course is troublesome, as the Tooltip Text is white by default.

So, I put it back to how it was in 11.04: Black text on light blue. The light blue has the value #BEDFF.

  • you should mark your answer as the answer you will get the reputation and it will help others find the answer. By the way good question – Allan Oct 31 '11 at 18:27
  • You probably aren't aware, that marking one's own answer as accepted is only possible after a wait of two days. – Unapiedra Nov 1 '11 at 10:41
  • Sorry its been a while :) – Allan Nov 1 '11 at 16:00
  • Hi, I am using Ubuntu 14.04 and I cannot find System Settings > Application Appearance > Colors > Colors > Tooltip Background. In fact I cannot find System Settings > Application Appearance. where is it? – sop Jan 16 '15 at 14:10
  • Are you using KDE? – Unapiedra Jan 16 '15 at 19:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.